Ir ao conteúdo
  • Cadastre-se
Widelux

Problema no aircooler? superaquecimento.

Recommended Posts

Galera, boa noite.

 

Para a minha infelicidade bati o gabinete no chão (nada grave), mas foi o suficiente para soltar o air-cooler.

 

Vi que o processador estava batendo 100º + no CS e tudo travando. Depois que me dei conta que o air-cooler estava desencaixado.

 

Enfim, tentei prender as travinhas do air-cooler e para a minha segunda infelicidade eu entortei duas dessas travinhas e na hora de encaixar não ficou tão preso. Aparentemente ficou ok, mas ao ligar novamente o CS, chega a 100º, mas desta vez não está travando, pelo menos. Em idle está a 80º (certeza que não está correto).

 

A dúvida é: como ter uma solução (paliativa, que seja) para arrumar essas benditas travinhas (que são uma porcaria), e manter fixo de forma adequada a não subir a temperatura do processador?

 

Desde já, obrigado!

 

[ ] ' s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entre em contato com a Cooler Master Brasil (caso seja essa cooler da assinatura) e solicite uma nova peça para repor esta danificada (ou compre um novo cooler).

 

Não existe solução paliativa nesse caso, já que estamos falando de seu cpu e da sua placa-mãe. Qualquer gambiarra poderia prejudicar o funcionamento de ambos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que você consegue mandar algumas fotos? Não consegui visualizar bem o problema. Enquanto isso você pode por o cooler original do processador, você ainda tem ele ou jogou fora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa ideia.. tenho o original sim.

 

O que aconteceu é que, quando dá o encaixe com a placa-mãe, os pinos ficam presos e dois desses pinos não ficaram presos da forma que deveria. Não fez o famoso barulhinho "crack" que encaixou tal. Este foi o problema. Ficou meio folgado. Vou abrir aqui e tentar mexer ainda.. se conseguir bem, senão vou colocar o original e só lamentos para esse T2 ser tão frágil.

 

Obrigado a todos.

 

[ ] ' s

adicionado 11 minutos depois

Dei uma outra olhada e fiz novamente.

 

Deu certo! Encaixou certinho. Tinha feito algo errado!

 

Está 30º em idle agora e possivelmente jogando ficará dentro da temperatura prevista.

 

Mais uma vez, obrigado pela atenção @Hqxriven e @Zucchini

 

[ ] ' s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Feliz por ter resolvido. :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×