Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
pedrorjbr

Problema Com 9600xt

Recommended Posts

aí galera... estou tendo problemas com ASROCK K7S8XE rev 3.0 e com a pl. de video radeon 9600xt 128mb...!!

A minha pl. de video tá dando VPU RECOVER direto.. quando rodo aplicações 3D. já tentei de tudo..atualizar driver, baixar a ago para 4x desabilitar o fast write.!

Eu li q existe uma incompatibilidade entre a 9600xt e a asus a7v8x !!!

Será q dando incompatibilidade com a asrock k7s8xe.. pode ser a fonte? a minha é de 400w da VCOM.. pode ser memoria?

Compartilhar este post


Link para o post
Compartilhar em outros sites

e realmente EXISTIA uma incompatibilidade com a asus a7v8x-x e as radeon 9600Xt ... mais agora esse problema foi resolvido com uma atualizaçaum de bios ! ... tente fazer o mesmo .. atualize a sua placa-mãe ! =)

A e outra coisa tente também trocar a fonte pois essa fonte e uma :priv: !

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já atualizei a bios para 2.0.. a mais nova..!!

bom.. estou começando a me convencer que o problema tá na fonte...

mas postem aí o q vocês acham!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Simples ... use um multimetro para ver se a fonte está bom .. agora para ver se você precida se ma fonte melhor ... é so você usa programas pesados .. como o 3dmark ... ou o prime ..!

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por shaka[z

in,30 jul 2004, 20:50] Desculpe .. mais o que seria  VPU  !?

falou

Video Processor Unit ou Unidade de Processamento de Vídeo B)

É a mesma coisa que GPU: Graphic Processor Unit ou Unidade de Processamento Gráfica B)

falou :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por _EagleMan_+30 jul 2004, 20:58-->
shaka[z

in,30 jul 2004, 20:50] Desculpe .. mais o que seria  VPU  !?

falou

Video Processor Unit ou Unidade de Processamento de Vídeo B)

É a mesma coisa que GPU: Graphic Processor Unit ou Unidade de Processamento Gráfica B)

falou :-BEER

Exato...

Agora para completar, o VPU Recover é um sistema que dá retomada a VGA, posteriormente a um crash (pau, travamento, pane, etc) no sistema em caso de uso intenso da mesma...

Seria um recurso muitíssimo interessante se não causasse tanto conflito!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

hehhe .. e isso pode ser abilitado ou desabilitado no setup !?

a minha asus a7v8x-x não tem .. mais acho que a minha que vai vir abit nf7 rev. 2.0 tem .. certo !?

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por shaka[z

in,30 jul 2004, 21:10] hehhe .. e isso pode ser abilitado ou desabilitado no setup !?

a minha asus a7v8x-x não tem .. mais acho que a minha que vai vir abit nf7 rev. 2.0 tem .. certo !?

falou

Esse recurso é do próprio driver da ATI, ou seja, independe da placa-mãe usada, apesar de esse recurso dá mais problemas nas placas-mãe com chipsets da VIA...

falou :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentei desabilitar.. mas so piora visto q quanto trava já era.. tenho q reiniciar.. q quando o VPU tá ligado.. basta retomar o video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Haaa ta muito obrigado pelas resposta... pois peguei muito pouco mesmo placas da ati .. intao não tive oportunidade de realmente "ver tudo"..mais com a chegada da minha R960XT eu vou descobrir tudinho !!

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por _EagleMan_+30 jul 2004, 21:13-->
shaka[z

in,30 jul 2004, 21:10] hehhe .. e isso pode ser abilitado ou desabilitado no setup !?

a minha asus a7v8x-x não tem .. mais acho que a minha que vai vir abit nf7 rev. 2.0 tem .. certo !?

falou

Esse recurso é do próprio driver da ATI, ou seja, independe da placa-mãe usada, apesar de esse recurso dá mais problemas nas placas-mãe com chipsets da VIA...

falou :-BEER

Eu acho que esse é um recurso complicado de saber distinguir em qual chipset dá mais pau... Já vi paus tanto em VIA, quanto nforce2...

Na minha NF7-S deu... :(

pedrorjbr: O seu caso começa a dar indícios de ser fonte mesmo...

Só testando agora para saber...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rosted+30 jul 2004, 23:40-->
Postado Originalmente por _EagleMan_@30 jul 2004, 21:13

shaka[z

in,30 jul 2004, 21:10] hehhe .. e isso pode ser abilitado ou desabilitado no setup !?

a minha asus a7v8x-x não tem .. mais acho que a minha que vai vir abit nf7 rev. 2.0 tem .. certo !?

falou

Esse recurso é do próprio driver da ATI, ou seja, independe da placa-mãe usada, apesar de esse recurso dá mais problemas nas placas-mãe com chipsets da VIA...

falou :-BEER

Eu acho que esse é um recurso complicado de saber distinguir em qual chipset dá mais pau... Já vi paus tanto em VIA, quanto nforce2...

Na minha NF7-S deu... :(

Pô, sacanagem... :(

Pelo jeito eu vou ter que desabilitá-lo aqui na minha placa-mãe e na futura pretendente da minha criança também (placa-mãe com chipset nforce2 com certeza B) )... É um recurso tão promissor, mas ao mesmo tempo problemático... Espero que a ATI ajeite-o o quanto antes. Queria muito que ela já lançasse o próximo Catalyst com essa correção :)

Só espero que não dê também conflitos aqui como está dando com pedrorjbr :(

E, como o Rosted também falou, esse problema tá com cara de uma fonte mesmo... Tente trocá-la por outra para ver se resolve.

falou :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

É também estou achando que é fonte ... e espero que esse problema não aocntece coma minha Abit nf7 Rev. 2.0 e a ATI Radeon 9600XT Saphire que eu incomendei ...mais a proposito .. o que VPU Recover tem de estão bom assim se ele da tanto pau ?

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por shaka[z

in,31 jul 2004, 00:22] ...mais a proposito .. o que  VPU Recover  tem de estão bom assim se ele da tanto pau ?

falou

Ele funciona...

O proprio pedrorjbr tem conseguido voltar do crash...

O problema é que as vezes ele causa conflito com algum jogo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

por um acauso... voce tem a atualização da placa-mãe para placas ATI? a minha ATI tinha o meismo problema... e teria até hoje ... acho eu... principalmente com o jogo NFSU... ela saia nos chingos com ele e até reiniciava o PC...

sei que varios chipsets tem o problema... mas a MArdita V8... a V8tão quando comprei é o cumulo....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por los006@31 jul 2004, 01:18

por um acauso... voce tem a atualização da placa-mãe para placas ATI? a minha ATI tinha o meismo problema... e teria até hoje ... acho eu...  principalmente com o jogo NFSU... ela saia nos chingos com ele e até reiniciava o PC...

sei que varios chipsets tem o problema... mas a MArdita V8... a V8tão quando comprei é o cumulo....

você tem que pegar a bios mais atual para sua motherboard no site da Asus...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rosted+31 jul 2004, 01:21-->
los006@31 jul 2004, 01:18

por um acauso... voce tem a atualização da placa-mãe para placas ATI? a minha ATI tinha o meismo problema... e teria até hoje ... acho eu...  principalmente com o jogo NFSU... ela saia nos chingos com ele e até reiniciava o PC...

sei que varios chipsets tem o problema... mas a MArdita V8... a V8tão quando comprei é o cumulo....

você tem que pegar a bios mais atual para sua motherboard no site da Asus...

eu não.. obrigado.. eu apelei.... larguei mão de uma ati para essa placa... mas to comprando uma Ati .. ou Ti ou uma fx ultra agora para uma NEO2... dependendo do que der a minha pergunta aqui no forum.. hehe mas nessa V8 aqui coloquei essa Fx 5600 r não tiro nem com o FBI...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre a incompatibilidade das Radeons com o KT400, na Asus A7V8XX não foram resolvidos com a Bios 09, 10, 11.

Tentei de tudo e não deu certo.

Troquei a MB pela mesma Asrock citada no primeiro post.. e lhe digo, não há incompatibildade NENHUMA entre as 2, pois estou usando neste momento.. só rodo jogos pesados e NUNCA deu problema..

A propósito, minha fonte é de 300 W ganérica. NUNCA DEU PAU NENHUM.

Deve ser pau das aplicações que você tem rodado.. tenta atualizá-las.. :)

Testa outros drivers Catalyst.. e vê se desabilita o "overdrive" e tira qualquer over da CPU do deu pc.. :)

Eu usava a Bios 1.9 e agora tô na 2.0. Nunca deu pau em nenhuma das duas..

Olha aí se o cooler dela tá funcionando direto.. sei lá..

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×