Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
pedrorjbr

Asrock K7s8xe Duvidas?

Recommended Posts

aí galera... estou tendo problemas com ASROCK K7S8XE rev 3.0 e com a pl. de video radeon 9600xt 128mb...!!

A minha pl. de video tá dando VPU RECOVER direto.. quando rodo aplicações 3D. já tentei de tudo..atualizar driver, baixar a ago para 4x desabilitar o fast write.!

Eu li q existe uma incompatibilidade entre a 9600xt e a asus a7v8x !!!

Será q dando incompatibilidade com a asrock k7s8xe.. pode ser a fonte? a minha é de 400w da VCOM.. pode ser memoria?

VALEU GALERA

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara só testando mesmo para saber, tenta colocar essa sua pv em outra placa-mãe igual, depois tenat outras memos ou mesmo troca de pv se for o caso, se for imcompatibilidade só vai na base da troca mesmo. :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×