Ir ao conteúdo
  • Cadastre-se
Dan041113

Pc travando em jogos pesados e pc sem som e sem imagem

Recommended Posts

Jogo trava e aparece este erro :DXGI_ERROR_DEVICE_RESET

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente atualizar o direct x

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcelo_Hatake

 

Ja tentei , to tentando jogar o Rise of the tomb raider , dai toda vez o jogo trava e o pc fica sem som , na maioria das vezes tenho que reiniciar !

obs : to com dx12

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

configuração do Computador?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcelo_Hatake

ASUS Chipset H87 PLUS LGA 1150, GTX 960 4GB 128 BITS , HD 1TB, 16 GB RAM KINGSTON 1333MHZ e a Fonte é uma One power de 600w 

 

vi na internet e parece ser a fonte que por ser genérica não ta enviando energia o suficiente pra placa ... séra que é isso mesmo ?

Fiz os testes com o MSIAfterburner e os resultados são os seguintes :
GPU : 70° a 80° graus uso da GPU : Entre 90 e 100%
processador : 50° a 69° graus

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser a fonte 

pois nao confio muito nessa fonte .

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcelo_Hatake

Vi muitos comentarios negativos mesmo ! vou comprar uma cx600 , agora mesmo instalei o dx que vem no jogo , dai tava indo bem e sempre com menos de 10 min de gameplay trava tudo !

to tentando instalar o driver que a NVIDIA lançou quando saiu o jogo vamo ve se da certo !

 

Obs  : Minha placa é nova 1 mes de uso ... rodou outros jogos normalmente , quantum break , Battlefield 4 , Pro evolution 2016 , macom com The witcher 3 e Tomb raider foram os mesmos problemas

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dan041113 Se não me engano vi um post seu com a mesma duvida ontem e achei que tinha resolvido o problema :huh: ainda desconfia que não é a fonte ? desligue seu computador antes que a fonte queime e acabe levando componentes mais importantes..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PedroREFER

È mano eu ja tenho ctza que é a fonte mesmo , mes que vem ja to comprando uma CX750 ... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×