Ir ao conteúdo
  • Cadastre-se
tarso.fidelis

Problemas com a ddr4 dominator 3000mhz

Recommended Posts

Olá pessoal!

estou com um probleminha aqui, tenho o seguinte setup: x99 SLIa plus MSI, i7 5820k, 4x4 ddr4 dominator 3000mhz.

o pc tá funcionando bem, o processador está bem estável em 4.2, sem problemas nenhum nos jogos ou no uso do dia a dia... mas minhas memos ficam em 2133mhz, quando ativo o xmp o pc liga mas não dá vídeo, tenho que fazer o reset cmos, quando tento fazer o oc manualmente nas memos, mudando latência, tensão e frequência o pc liga mas aparece msg de erro de OC e vai pra bios. o que pode ser? será se as memos estão bugadas? tentei também numa z170 com i7 6700k e não funcionou também... será se estou fazendo algo errado? no modo manual foi: tensão: 1,35; freq. de 3000mhz (óbvio...) e latência 2 - 16 - 18 - 18 - 36, também tentei com 2 - 15 -17 - 17 - 35.

no aguardo e Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom, não conseguir por as memos em 3000mhz, infelizmente.. mas acredito que as mesmas n estejam com problemas, deve ser alguma configuração. agradeço a oportunidade e peço que o tópico seja fechado. até!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×