Ir ao conteúdo
  • Cadastre-se
x8vinicius

Ligar fan na placa ou na fonte ?

Recommended Posts

Olá pessoal, acabei de montar meu PC e me deparei com um "problema", meu gabinete veio com 2 fans de 120mm, porém eles possuem o encaixe para ligar na placa-mãe e um outro que eu acredito ser direto na fonte, entretanto, o encaixe das fans não entram no encaixe da minha fonte (Corsair CX600w).

 

Enfim, gostaria de saber se eu posso ligar esses fans somente no encaixe da placa-mãe, ou para eles funcionarem os 2 devem ser ligados tanto na placa quanto na fonte ?

 

Obrigado pessoal :):atirador:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@x8vinicius A questão de você ligar a fan diretamente na fonte é que ela vai ficar sempre disparada ( a 100% ), já se você colocar na placa-mãe poderá ter um controle de velocidade dela. As fans como n veio com "o encaixa para fonte" deve ser para conectar diretamente na placa-mãe, se a mesma possuir apenas uma entrade de fan você tera q fazer um armengue ( eu mesmo tive q fazer isso ), tira o encaixe de uma das fans, remover o encaixe da outra, conectar as 2 e em seguida colocar um encaixe da fan novamente de apenas 1 das fans e conecta na placa-mãe, vai funcionar perfeitamente( espero q de pra entender ^^ ). 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Angern disse:

@x8vinicius A questão de você ligar a fan diretamente na fonte é que ela vai ficar sempre disparada ( a 100% ), já se você colocar na placa-mãe poderá ter um controle de velocidade dela. As fans como n veio com "o encaixa para fonte" deve ser para conectar diretamente na placa-mãe, se a mesma possuir apenas uma entrade de fan você tera q fazer um armengue ( eu mesmo tive q fazer isso ), tira o encaixe de uma das fans, remover o encaixe da outra, conectar as 2 e em seguida colocar um encaixe da fan novamente de apenas 1 das fans e conecta na placa-mãe, vai funcionar perfeitamente( espero q de pra entender ^^ ). 

Então é que a fan veio com o encaixe para a fonte, só que a minha fonte não possui o mesmo encaixe da fan. Mas enfim, se posso ligar elas apenas na placa-mãe está tudo ok então, obrigado pela ajuda :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/08/2016 às 08:26, Angern disse:

@x8vinicius A questão de você ligar a fan diretamente na fonte é que ela vai ficar sempre disparada ( a 100% ), já se você colocar na placa-mãe poderá ter um controle de velocidade dela. As fans como n veio com "o encaixa para fonte" deve ser para conectar diretamente na placa-mãe, se a mesma possuir apenas uma entrade de fan você tera q fazer um armengue ( eu mesmo tive q fazer isso ), tira o encaixe de uma das fans, remover o encaixe da outra, conectar as 2 e em seguida colocar um encaixe da fan novamente de apenas 1 das fans e conecta na placa-mãe, vai funcionar perfeitamente( espero q de pra entender ^^ ). 

Isso não sobrecarrega a placa-mãe não? Considerando que o conector tem capacidade de alimentar apenas um fan, e você está ligando dois?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Angern Creio que isso aí tenha sim o problema de poder sobrecarregar a placa-mãe, já que o circuito não foi dimensionado para uma corrente muito além da que um fan sozinho é capaz de precisar. Vejamos o que diz o @Contiusa.

 

@x8vinicius Se você está se referindo aos conectores molex da fonte, é chato de encaixar mesmo. Com algum esforço você consegue. Mas é sempre melhor ligar na placa-mãe para ter o controle de velocidade e, com isso, do ruído dos fans.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que teria que ver no manual da placa-mãe a potência do conector. Os conectores SYS-fan costuma ser de 12v ou @1A, que daria 12W. Os fans de gabinete geralmente tem 4W. No boot eles precisam de mais wattagem para ligar, então em geral as pessoas dizem para não ligar mais de dois fans. 

 

Mas tem que ver se o conector é de 1A e tem que confirmar se 12v e 1A e 12W é a mesma coisa. Mas é o que rola na internet.

 

Mas @x8vinicius não tem como tirar uma foto dos dois conectores do fan? Porque geralmente é um 3 ou 4 pinos e um molex, e a CX600 vai ter um molex com certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Contiusa disse:

Mas tem que ver se o conector é de 1A e tem que confirmar se 12v e 1A e 12W é a mesma coisa. Mas é o que rola na internet.

É  isso mesmo. 12W é a potência consumida quando se tem 12V e 1A, que é obtida a partir da multiplicação de um pelo outro (P=VxI).

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Henrique Barbosa disse:

É  isso mesmo. 12W é a potência consumida quando se tem 12V e 1A, que é obtida a partir da multiplicação de um pelo outro (P=VxI).

 

É, então daria para colocar dois fans (se o conector dele for de 1A). Um SickleFlow 120 de 2000rpm consome 4.2w. Só não sei se no startup o conector ficaria sobrecarregado, mas um fan de gabinete deve consumir bem menos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×