Ir ao conteúdo
  • Cadastre-se
Guilherme Stresser

Problema com raid 0

Recommended Posts

Olá pessoal,
Hoje eu estava tentando arrumar um hd que estava dando problema em um notebook. Tentei conectar em meu computador (minha mobo é uma Maximus IV extreme)  e ele não estava iniciando. Meu computador tem um ssd, onde está o sistema, e outros 2 HDs de 1.5GB cada em raid 0 para armazenamento. Acontece que eu por bobeira, achei que o controlador raid estava impedindo de executar corretamente o hd do notebook e mudei na BIOS o sata mode de RAID MODE para IDE MODE, isso não resolveu e eu então utilizei alguns recursos do Hiren's boot e consegui resolver o problema. Acontece que após finalizar, quando eu retornei a configuração da BIOS para continuar utilizando os HDs em raid, eles perderam a configuração e agora são detectados como non-raid disk. Alguém já passou por algo parecido? Será que ainda existem chances de recuperação dos dados? Sei que existem algumas empresas especializadas nisso, será que tem jeito? Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×