Ir ao conteúdo
  • Cadastre-se
HiperWars

Pc analyzer - pc liga e não da video, nem bipa

Recommended Posts

Galera to com uma placa de diagnostico de 4 dígitos que só mostra no visor ( [--] [--] [--] [--] )

O correto é ela mostrar os códigos assim que o PC é ligado, assim como mostra no meu que ta funcionando [2][5][2][6] que significa que ta tudo OK e o pc deu vídeo.

porém também percebi que o led de reset não apaga, como diz no manual que é pra apagar...

Já no meu PC o led apaga...

 

Também mostra barramento F-0 /  0000 ou seja não existe troca de dados pelo PCI bus.

 

Preciso descobrir se o que está com problema é a placa-mãe ou o processador...

 

Podem me dar uma ajuda?

 

O PC liga, roda tudo, mas não da vídeo, não abre o drive de CD ... e quando tenta desligar no power, quando consegue a fonte continua girando.

 

As voltagens estão todas OK e a fonte em pleno funcionamento.

 

Preciso descobrir isso urgente. 

 

Editado por HiperWars

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×