Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Cae

Nfs-hot Persuit 2

Recommended Posts

oi

Esse jogo, NFS-HP2, rodava com tudo no maximo na minha G4 MX440, mas depois q eu instalei um jogo, Hidden & dangerous, ele simplesmente tá parecendo uma Seção de Slides, e tenho q roda-lo com tudo no minimo, o mais estranho é q apenas esse jogo q esta assim, já desinstalei o jogo, H&D, e todos os outros jogos e nada, nada muda...

Alguem sabe o que pode ser???

Obrigado. :joia::joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu também me decepcionei com esse jogo... tipo eu sou fã na serie NFS, mais quando eu instalei esse ai.... vixi... so para você ter ideia, rodando no maximo em 800x600 ele roda em 35~40fps... com tudo no minimo roda em 60 fps, e mesmo a 60fps da soquinhos... esse jogo saiu bichado para pc.. o jeito e eskecer ele e jogar outros nfs...

falou aí cara!

Compartilhar este post


Link para o post
Compartilhar em outros sites

NFSU é melhor?e dai

pessoal ele não perguntou a opinião de ninguém pois ele não ira comprar o HT2 e sim pediu ajuda pois ele "tem" o HT2

Cae

faz o seguinte você desinstalou o Hidden & dangerous certo e o HT2 ?também desinstalou?

se não desinsta-le e insta-le de novo se continuar ocorrendo desinsta-le os drives de video e os insta-le de novo.

vai ser um desinsta-le e insta-le danado mas você consegue pois esse jogo va-le a pena.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obragado pela ajuda.

Mas olha, no meu ele rodava com mais de 40fps, sem lags, com tudo no maximo e no meu e de um colega aconteceu a mesma coisa, mas o mais estranho é q só foi depois da instalação de determinados jogos, ele resolveu formatando e não instalando mais os jogos.

Também acho q ele saiu bichado para PC, não sei porque, mas acho também q os graficos são muito animais, um dos melhores q já vi para PC, as Ferraris são muito lindas, quase perfeitas, muito mais perfeitas q o NFSU, na minha opnião, e eu já joguei em NFSU numa GFX 5950U, e mesmo assim acho os carros mais detalhados no HT2...

faz o seguinte você desinstalou o Hidden & dangerous certo e o HT2 ?também desinstalou?

já fiz isso, mas ainda não desinstalei os drivers, vou fazer isso agora...

valeu, galera... :joia::joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

é um belo jogo.... os graficos sao muito bons...

uma pena aqui em casa ficar bichado... mesmo rodando a 40fps, ele da soquinhos...

estranho issol.. já fiz de tudo e o problema continua.. deixei quieto...

falou aí

Compartilhar este post


Link para o post
Compartilhar em outros sites
é um belo jogo.... os graficos sao muito bons...

uma pena aqui em casa ficar bichado... mesmo rodando a 40fps, ele da soquinhos...

estranho issol.. já fiz de tudo e o problema continua.. deixei quieto...

falou aí

pode ser alguma configuração errada, pois eu tinha uma VGA igual a essa e ele rodava normal com tudo no medium

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz....

agora ele tá dando tilt, fiz o que o PcCI2iminal indicou, e passou a dar tilt, um tal de SSassert - Assertion Failed.... :######: :######:

Dellon, como tá rodando ai na tua casa, ele fica com tudo no minimo ou ele só tá com poucos fps???

O michaelpes, como q tipo de configuração errada, ontem ele rodava aqui perfeito em + 40 fps, com tudo no maximo... e meu pc não é muito potente, minha placa é uma g4 m440 128bits, comprei na sorte, em um athlon xp 1.6.... sem lags e foi só instalar um jogo e já era, se você poder me dar uma opnião do que pode ser....

eta jogo maluco, gastei um dinheirão nele para isso...

valeu :joia::joia::joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Cae@31 jul 2004, 22:21

Putz....

agora ele tá dando tilt, fiz o que o PcCI2iminal indicou, e passou a dar tilt, um tal de SSassert - Assertion Failed....  :######:  :######:

Dellon, como tá rodando ai na tua casa, ele fica com tudo no minimo ou ele só tá com poucos fps???

O michaelpes, como q tipo de configuração errada, ontem ele rodava aqui perfeito em + 40 fps, com tudo no maximo... e meu pc não é muito potente, minha placa é uma g4 m440 128bits, comprei na sorte, em um athlon xp 1.6.... sem lags e foi só instalar um jogo e já era, se você poder me dar uma opnião do que pode ser....

eta jogo maluco, gastei um dinheirão nele para isso...

valeu :joia:  :joia:  :joia:

olhe as configuracoes do seu driver tente deixar em desempenho e não em qualidade.

muitas coisas podem estar segurando o desempenho do seu jogo ,eu tentaria também desfragmentar o hd ,limpar o registro que deve estar cheio de entradas invalidas.

quando você desinstalou os drives você usou o drivercleaner?

se não usou faca o seguinte

desative o restaurar sistema em meu computador ->propriedades-> restauracao do sistema e marque desativar

desinta-le e antes de rebootar execute o drivercleaner.

escolha nvidia no drivecleaner e aperte clean ele executara tudo para você

depois reboote insta-le os novos drives

ative a restauracao do sistema e reboote mais uma vez

faca as suas configuracoes no driver de video e teste o jogo

pegue aqui o drivercleaner

drivercleaner

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Cae@31 jul 2004, 20:15

obragado pela ajuda.

Mas olha, no meu ele rodava com mais de 40fps, sem lags, com tudo no maximo e no meu e de um colega aconteceu a mesma coisa, mas o mais estranho é q só foi depois da instalação de determinados jogos, ele resolveu formatando e não instalando mais os jogos.

Também acho q ele saiu bichado para PC, não sei porque, mas acho também q os graficos são muito animais, um dos melhores q já vi para PC, as Ferraris são muito lindas, quase perfeitas, muito mais perfeitas q o NFSU, na minha opnião, e eu já joguei em NFSU numa GFX 5950U, e mesmo assim acho os carros mais detalhados no HT2...

faz o seguinte você desinstalou o Hidden & dangerous certo e o HT2 ?também desinstalou?

já fiz isso, mas ainda não desinstalei os drivers, vou fazer isso agora...

valeu, galera... :joia::joia:

Realmente, o jogo em si é ótimo. Mas eu também estou tendo problemas com ele, aqui ele trava e volta pro Win, ou senão dá algum erro e tal. Já joguei tranquilamente, mas de umas semanas para cá, surgiram esses problemas.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

concordo com você, mas esse jogo tem muitos bugs, q não tem como saber qual é a sua causa... você instalou algum jogo nessas semanas? pode ter acontecido a mesma coisa q o meu...

valeu :joia::joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

PcCI2iminal, eu fiz tudo q você me indicou mas continua a mesma coisa... :cry::cry:

já estou perdendo as minhas esperanças...

valeu :joia::joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peguei esse jogo vai fazer uma semana, vocês estão reclamando que rodam a 40 fps! eu rodo a 15 às vezes até 8.. mas não tenho muito do que reclamar, alias quase nada, só no começo do jogo (primeira vez na pista) ele dá uma travadas.. mas depois de uns 30 segundos ele se estabiliza e já era... to na german showndown (alguma coisa parecida) no modo hot pursuit...

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu não to raclamado porque meu jogo dá 40 fps,e sim porque dava, agora o que ele tem feito é parecer uma seção de slides...

mas o jogo é muito bom...

zerei na semana passada, quando o jogo estava bom...hehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Cae@03 ago 2004, 22:56

eu não to raclamado porque meu jogo dá 40 fps,e sim porque dava, agora o que ele tem feito é parecer uma seção de slides...

mas o jogo é muito bom...

zerei na semana passada, quando o jogo estava bom...hehehe

Faz o seguinte, como você já zerou, parte para outro, como o NFS Underground. É o que eu estou tentando fazer aqui. HP2 é muito bom, mas já foi seu tempo, agora é a vez do Underground, que pelo menos no meu caso, é muita mais minha praia. Sou louco por carros e por jogos como o HP2, mas jogos como Underground(tunning) eu curto ainda mais.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora é a vez do Underground

Nem é por nada... mas esse aí também já foi faz tempo... pelo menos para mim...

Tente atualizar o DX, recuperar o sistema, sei lá...

Compartilhar este post


Link para o post
Compartilhar em outros sites

já fiz tudo isso, apollyon, e não mudou em nada, já deixei de lado...

Faz o seguinte, como você já zerou, parte para outro, como o NFS Underground. É o que eu estou tentando fazer aqui. HP2 é muito bom, mas já foi seu tempo, agora é a vez do Underground, que pelo menos no meu caso, é muita mais minha praia. Sou louco por carros e por jogos como o HP2, mas jogos como Underground(tunning) eu curto ainda mais.

O NFSU eu já zerei com todos os carros... Zerei a primeira ve na mesma semana q eu peguei com um colega meu, isso foi na epoca do lançamento, zerei em dois dias, no mais difícil, esse jogo é mole, já montei tudo quanto foi carro de tudo quanto foi jeito, abri todos os adesivos, olha q não são poucos...

também acho q já teve sua epoca...

Se alguem souber de alguma coise poste ai.

valeu

:joia::joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com problemas com esse jogo.

NFSHT2 em si é um jogo muito legal de se jogar. Acho que não existe isso de jogo ultrapassado. Se ele é legal de se jogar, pode ser jogado sempre, desde que a pessoa goste e se divirta independendetemente da idade do jogo.

Eu já joguei aguns jogos de corrida mais modernos para PC e não gostei, inclusive NFSU.

Pena que NFSHT2 tenha tantos problemas para "rodar", senão seria um excelente jogo (mesmo hoje em dia) sem dúvida.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pena que NFSHT2 tenha tantos problemas para "rodar", senão seria um excelente jogo (mesmo hoje em dia) sem dúvida.

Eu nunca tive problema com ele... só estou tendo problema nos dois pcs agora... quando eu vou jogar online ele trava geral...ele carrega a tela e td mais, quando vai entrar na corrida dá a musica 2 segundos e trava geral...tipo, só com CTRL ALT DEL...

Não imagino o que possa ter acontecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×