Ir ao conteúdo
  • Cadastre-se
Alisson FernandoRS

Ligação correta leds

Recommended Posts

Olá pessoal, sou novo cadastrado aqui, embora o site em si já tenha me auxiliado centenas de vezes ao longo do tempo que conheço.

 pois bem, espero estar postando a duvida no local correto do forum.

tenho 8 spot de Led daquelas de embutir no gesso cada spot tem 3 led de 1w cada (350ma cada chip led) (voltage 3.2-3.4v)  

 Comprei no ML eles porém os drives eram vagabundos e logo se foram (2meses) me restou a carcaça, comprei os chips led avulsos pasta termica e substitui os leds queimados

tudo ok ate ai, o fato é que por não ter o devido conhecimento de como proceder decidi e liguei todos os spots direto em um fio 1.5m que saia de uma fonte 12v  dessas de PC que eu tinha, obvio que eu sabia que estava fazendo macaquice, mas funcionou por uns meses embora alguns leds brilhassem mais que outros, por fim alguns spots começaram a piscar como se estivessem com mau contato, em ANEXO deixei o esquema que usei peço que me auxiliem a corrigir esse erro, se eu colocar um diodo no positivo de cada spot resolve ou falei bobagem? veja a imagem em anexo e o que me indicam fazer? qual o valor de cada diodo?    

ESQUEMA ELETRICO.png

Editado por Alisson FernandoRS

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Alisson FernandoRS disse:

Olá pessoal, sou novo cadastrado aqui, embora o site em si já tenha me auxiliado centenas de vezes ao longo do tempo que conheço.

 pois bem, espero estar postando a duvida no local correto do forum.

tenho 8 spot de Led daquelas de embutir no gesso cada spot tem 3 led de 1w cada (350ma cada chip led) (voltage 3.2-3.4v)  

 Comprei no ML eles porém os drives eram vagabundos e logo se foram (2meses) me restou a carcaça, comprei os chips led avulsos pasta termica e substitui os leds queimados

tudo ok ate ai, o fato é que por não ter o devido conhecimento de como proceder decidi e liguei todos os spots direto em um fio 1.5m que saia de uma fonte 12v  dessas de PC que eu tinha, obvio que eu sabia que estava fazendo macaquice, mas funcionou por uns meses embora alguns leds brilhassem mais que outros, por fim alguns spots começaram a piscar como se estivessem com mau contato, em ANEXO deixei o esquema que usei peço que me auxiliem a corrigir esse erro, se eu colocar um diodo no positivo de cada spot resolve ou falei bobagem? veja a imagem em anexo e o que me indicam fazer? qual o valor de cada diodo?    

ESQUEMA ELETRICO.png

 

Ou seja, você simplesmente ignorou a função dos drives que é a de limitar a corrente entregue aos leds em 350 mA..

Com isso você deve ter forçado os leds a trabalhar com o dobro ou o triplo, sabe lá, de sua corrente nominal..

Se durou 2 meses durou muito... Leds tem expectativa de vida da ordem de 15 anos se corretamente ligados, com a corrente nominal deles sendo respeitada..

 

Poderias ter colocado pelo menos um resistor em série com cada tres leds de um spot. Para calcular o valor do resistor use a calculadora..

http://ledcalculator.net/default.aspx?values=12,3.3,350,3,0&lang=pt-BR

 

Veja ai, resistor de 6,2 ohms x 1 Watt (o valor comercial mais aproximado é de 6,8 Ohms x 1 Watt.. Esse dai ó: http://www.soldafria.com.br/resistor-6r8-5-1w-azczdrdr-p-4776.html

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, faller disse:

 

Ou seja, você simplesmente ignorou a função dos drives que é a de limitar a corrente entregue aos leds em 350 mA..

Com isso você deve ter forçado os leds a trabalhar com o dobro ou o triplo, sabe lá, de sua corrente nominal..

Se durou 2 meses durou muito... Leds tem expectativa de vida da ordem de 15 anos se corretamente ligados, com a corrente nominal deles sendo respeitada..

 

Poderias ter colocado pelo menos um resistor em série com cada tres leds de um spot. Para calcular o valor do resistor use a calculadora..

http://ledcalculator.net/default.aspx?values=12,3.3,350,3,0&lang=pt-BR

 

Veja ai, resistor de 6,2 ohms x 1 Watt (o valor comercial mais aproximado é de 6,8 Ohms x 1 Watt.. Esse dai ó: http://www.soldafria.com.br/resistor-6r8-5-1w-azczdrdr-p-4776.html

 Sim Faller quando instalei sabia que ignorei uma peça fundamental, porém não deixei o sistema queimar, quando o primeiro spot começou a piscar desliguei a fonte desativando assim todos antes do dano maior, então basta eu inserir um resistor  6,8 Ohms no fio positivo de cada spot para que em serie tudo funcione com segurança isso?

O esquema elétrico abaixo esta correto?

esquema eletrico final.png

Editado por Alisson FernandoRS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso mesmo, e somente para complementar, no spot, ligar os três leds em série. Positivo de um no negativo de outro...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×