Ir ao conteúdo
  • Cadastre-se
VagnerNunes14

RESOLVIDO Lag com fps alto: i5 6600 + GTX 970

Recommended Posts

Meu pc tava tudo ok e perfeito até o dia que eu atualizei o driver de vídeo da NVIDIA (acho que foi ontem) e ai também tirei o HDMI depois rapidinho pra colocar no meu Raspberry. ai depois disso quando eu jogo o fps continua alto ex: ou fica em 111 fps mas ai dá umas travadinhas de imagem como se tivesse em 45 fps ou 55.

Editado por Foxwalt
Melhorar título.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só vai dar lag de vídeo com menos de 29/30 fps. Qual as conf da sua maquina ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai ver é problema no server se for online, vai saber.

 

Bem, se tiver um ponto restauração windows você pode tentar restaurar :o

Editado por leklek01

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VagnerNunes14 Teste com a versão anterior do driver. Em quais jogos isso acontece? Experimente habilitar o vsync.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, leklek01 disse:

Vai ver é problema no server se for online, vai saber.

 

Bem, se tiver um ponto restauração windows você pode tentar restaurar :o

 

Provavelmente é no server mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×