Ir ao conteúdo
  • Cadastre-se
Alcion Oliveira

GTX 960 nao funciona mais com AMD

Recommended Posts

Pessoal, ME AJUDEM POR FAVOR.
Tenho uma config FX-6300, Gigabyte 78LMT-USB3.0 / 8 GB Ram / 240Gb SSD e uma fonte de 450 reais, com uma VGA GTX 960!
Sempre funcionou, depois de uma limpeza que eu fiz, parou de funcionar, fiz tudo que eu entendo, que nao é pouco!
E agora nao sei mais o que fazer, levei em um tecnico e o mesmo disse que a mobo nao aceita mais a GTX, disse que é imcompativel.( Sendo que isso é impossivel)
Alguem sabe o que é isso ou ja passou por isso!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

seja mais específico no que ocorre

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Alcion, bem-vindo ao Fórum.

 

Confira se durante o processo de limpeza não removeu acidentalmente algum minúsculo componente da placa.

Veja se ficou sujeira no slot.

Sem a VGA o PC funciona?

Testou a placa em outro PC? Ou outra VGA neste?

Já tentou atualizar o BIOS?

Qual marca e modelo da fonte. Dizer que é Watts reais não dá para dizer se é boa ou não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×