Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Formiga333

Liga e desliga

Recommended Posts

Olá pessoal, bom dia... Hoje pela manhã fui fazer uma limpeza na máquina como faço de 2 em 2 meses até aí tudo bem, porém quando fui liga-lo novamente não acendeu a luz só ligou a fonte, cooler, placa de vídeo mas em seguida desligam... e também não aparece imagem no monitor, alguém faz ideia do que possa ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Formiga333 Cara, já tentou verificar as memórias? se estão bem encaixadas e até dar uma limpada nos contatos com uma borracha?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Formiga333 disse:

"até tentei ligar sem as memórias"

@Formiga333 Tendeu brother! O PC precisa ficar pelo menos com uma memória, senão ele vai ficar bipando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×