Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Cassiel Nascimento

Pc liga mas não da vídeo

Recommended Posts

Na primeira vez que liguei o PC pelo cabo VGA na minha TV Samsung deu vídeo, mas depois de algumas horas o sinal caiu e desde então nunca mais..

o PC liga direitinho, da Bip e os leds do cooler mouse e teclado ascendem mas a TV fica em tela preta piscando.Já tentei conectar pelo cabo HDMI mas também não funcionou ¬¬

Todas as peças do meu PC são novas,e tenho certeza que o problema não é com a TV porque já testei meu notebook com o VGA e o HDMI nela e funcionou.

Não tenho monitor ainda por isso preciso usar o PC na TV

 

 

Minha placa de vídeo é a VGA Sapphire ATI Radeon R7 250 1GB BOOST DDR5 PCI-Express.

 

Tenho pouco conhecimento no assunto,não sei o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cassiel Nascimento já testou sem a placa de video ou só com ela instalada ? Se não fez o teste, seria bom testar também, outra coisa que é bom fazer é limpar os conectores das placas de memória ram(caso mais de 1 limpe de todas) e também da placa de video utilizando uma borracha branca e de preferência nova sem nenhum uso, tente isso e veja se funciona.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×