Ir ao conteúdo
  • Cadastre-se
Juniohead

Problema com GPU GTX 680 após atualização do driver

Recommended Posts

Olá, pessoal.

Estou com um problema na minha GPU GTX 680 da gigabyte.
Depois de uma atualização de driver da Nvidia, a placa de vídeo não funciona mais com o driver instalado, o pc fica reiniciando.
Agora sem o driver instalado ou entrando em modo de segurança, ela funciona normal. Dai se instalar o driver, ao reiniciar o pc, ele mostra a tela de bios normal, mas quando é pra carregar o windows, a tela fica preta e volta a reiniciar o pc, e fica assim infinitamente se deixar... Estou utilizando Windows 10 e não tem Overclock no pc.
Também já testai a gpu em outro pc na casa de um amigo (com windows 7) e o problema é o mesmo.

Minha gpu não tem mais garantia, então está descartado solução com a fabricante.

Problema de energia não é, pois minha fonte é praticamente nova, uma EVGA NEX750G. A tomada do pc possui aterramento exclusivo pra ele que mandei fazer e o pc é ligado em um filtro de linha que vai direto na tomada, não uso estabilizador, modulo isolador, etc.

Já fiz todos os testes possíveis que encontrei na web, testei diversos drivers diferentes da placa, desde o mais recente ao mais antigo, sempre utilizando o software ddu no processo. Como já disse, também já testei a gpu em outro pc com outro windows (windows 7). Enfim, não sei mais o quase fazer. Se alguém já passou por isso e conseguiu solucionar de outra forma que possa me ajudar, serei muito grato.

Caso acreditem que seja problema de hardware mesmo, também aceito recomendação de algum técnico que conheçam e confiem que possua o equipamento necessário para fazer o reparo e se possível, que não me cobre o valor de uma placa nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites

faça o download -> http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html

 

execute como administrador e desinstale o driver de vídeo....

 

Limpeza/Otimização:

 

https://privazer.com/privazer_free.exe

 

e

 

http://download.glarysoft.com/gu5setup.exe

 

Reinstale o Driver de Vídeo....

 

para verificação geral de drivers -> http://www.iobit.com/pt/driver-booster.php

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava tentando responder ontem, mas o forum estava com algum problema que não me permitia.

20 horas atrás, Manjaro disse:

faça o download -> http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html

 

execute como administrador e desinstale o driver de vídeo....

 

Limpeza/Otimização:

 

https://privazer.com/privazer_free.exe

 

e

 

http://download.glarysoft.com/gu5setup.exe

 

Reinstale o Driver de Vídeo....

 

para verificação geral de drivers -> http://www.iobit.com/pt/driver-booster.php

 

Tinha esquecido de mencionar que também já tinha formatado o pc pra ver se resolvia.

Mas mesmo assim segui os procedimentos e o problema continua.

Lembrei que as vezes após instalar o driver e reiniciar o pc, quando chega na tela do windows ele dá tela azul com a mensagem nvlddmkm.sys e volta a reiniciar.

Já tive esse mesmo problema há muitos anos em uma outra placa de vídeo (GTX 285) e era porque ela esquentava demais, no idle a temperatura mínima era de 70º. Mas nessa minha atual GTX 680 não pode ser problema de temperatura porque ela nunca sequer passou de 70º, pois sempre deixei a fan da gpu no máximo e tenho um gabinete muito bem refrigerado com mais de 10 fans entre 120mm e 140mm.

8 horas atrás, Hqxriven disse:

Qual foi a versão do driver? Usa ssd?

 

Foi o Windows que atualizou via Windows update?

A versão que causou o problema foi a 368.81.

E a atualização foi pelo nvidia geforce experience, como sempre atualizei, mas só nessa que deu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, Sem querer te desanimar  ... 

 

tenho um problema assim com uma HD 7970 Sapphire vapor X 3GB e uma HD 6870 Sapphire

 

fiquei meses tentando tudo que achava na internet e não consegui ... a unica solução foi a troca da VGA.

 

Tenho a minha VGA 7970 Até hoje, pois estou inconformado de jogar essa paca fora tão nova, ela deu problema com 2 meses de uso ... após uma queda de energia .

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, RapFonseca disse:

Amigo, Sem querer te desanimar  ... 

 

tenho um problema assim com uma HD 7970 Sapphire vapor X 3GB e uma HD 6870 Sapphire

 

fiquei meses tentando tudo que achava na internet e não consegui ... a unica solução foi a troca da VGA.

 

Tenho a minha VGA 7970 Até hoje, pois estou inconformado de jogar essa paca fora tão nova, ela deu problema com 2 meses de uso ... após uma queda de energia .

Pois é, eu também já tentei de tudo e até já estou conformado de que eu não vá conseguir resolver sozinho, mas queria saber se ao menos tem alguém aqui no fórum que tenha o equipamento pra consertar isso. Dai acertamos os valores de frete e serviço. Pois, além de não me conformar em jogar minha gpu fora, também não to afim de comprar outra tão cedo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Juniohead disse:

Pois é, eu também já tentei de tudo e até já estou conformado de que eu não vá conseguir resolver sozinho, mas queria saber se ao menos tem alguém aqui no fórum que tenha o equipamento pra consertar isso. Dai acertamos os valores de frete e serviço. Pois, além de não me conformar em jogar minha gpu fora, também não to afim de comprar outra tão cedo...

Então .. estamos falando de uma 680 ... toda tentativa de recuperação é válida ... te desejo muita sorte amigo .. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O "Problema" ocorre no Windows 10 e 7 de acordo com as informações citada.

Para teste "focando apenas em S.O"  sobrou: Windows 8.1 ou Linux.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Manjaro disse:

O "Problema" ocorre no Windows 10 e 7 de acordo com as informações citada.

Para teste "focando apenas em S.O"  sobrou: Windows 8.1 ou Linux.

Agradeço pela atenção e por tentar ajudar, amigo, mas nem vou me dar o trabalho de testar em outro s.o. Pelo que já pesquisei, realmente é problema de hardware. Agora vou aguardar pra ver se algum especialista daqui aparece pra dizer se é viável o conserto e queira tentar consertar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Juniohead disse:

Agora vou aguardar pra ver se algum especialista daqui aparece pra dizer se é viável o conserto e queira tentar consertar.

 

  sendo realmente confirmado 100%., que o problema é da placa..... - como sou mais radical e não gosto de nada que atrapalhe a minha alegria... colocava é fogo... :chicote:  ---

  estou a dias com a mão coçando para  quebrar um climatizador de ar....

  Mas claro....é apenas uma citação pessoal !!

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Manjaro disse:

 

  sendo realmente confirmado 100%., que o problema é da placa..... - como sou mais radical e não gosto de nada que atrapalhe a minha alegria... colocava é fogo... :chicote:  ---

  estou a dias com a mão coçando para  quebrar um climatizador de ar....

  Mas claro....é apenas uma citação pessoal !!

Hahaha entendo, e se eu tivesse muita grana sobrando, faria mesmo. Mas não tenho, e uma placa dessa mesmo não sendo muito atual, ainda é muito potente, e uma dessa usada voce não acha por menos de R$ 800,00 hoje em dia =/.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tinha até esquecido deste topico. Então, resolvi tacar o fod* e fiz o velho procedimento de por a placa no forno, e não é que voltou a funcionar perfeitamente?! Haha. Já está há meses funcionando sem ter dado nenhum problema.

 

Pode encerrar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×