Ir ao conteúdo
  • Cadastre-se
Sr. Coxinha

GTX 950 vs wow

Recommended Posts

Galera,

 

Estou com um problema que esta me incomodando e não sei como resolver (e também não sei se é problema ou má otimização do jogo).

 

Eu jogo World of Warcraft (WoW) no ultra com filtros desligados e vejo que minha placa de vídeo trabalha somente em 50~70% e nunca 99%, vejo que meu FPS fica em torno de 40~60 fps.

 

É normal este FPS com minha configuração abaixo?

 

i3 4170

GTX 950 Zotac 2 GB

8 GB DDR3 1600 MHz

CX500W

Resto da configuração no meu perfil.....

 

 

Obs: Não é gargalo do processador, pois ele fica em 50% no WoW. Temperaturas tudo OK.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sr. Coxinha cara acredito eu que sim, pois o que pesam mais é filtros e qualidade de grama essas coisas tende 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Pois é, eu vi vários vídeos que o pessoal tem FPS igual o meu e outros superior... Aí quando vejo o desempenho da minha placa de vídeo ela não trabalha em 100%.... Vou mandar um ticket para blizzard, vai que eles sabem ;D

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sr. Coxinha sim só tente aumentar os filtros pra ver se aumenta o consumo dela

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×