Ir ao conteúdo
  • Cadastre-se
Gabriell Ottes

Atualização 22 de agosto w10 começou a dar lag nos meus jogos.

Recommended Posts

Olá, então tenho o w10 desde que foi liberado para todos e sempre consegui jogar meus jogos em perfeitas condições sem nenhum problema, mas após uma atualização do w10 (dia 22 de agosto) eu reiniciei o notebook e ele começou a atualizar, quando ele terminou a atualização simplesmente meus jogos começaram a dar muito lag, travar, uma coisa muito lenta mesmo, não sei o que fazer então se alguem puder me ajudar agradeço, ja tentei atualizar alguns drivers mas ainda não adianto... ^^

 

Intel Core i3-2310M

2.10GHz

3 GB de memória RAM

32 bits

Editado por Zucchini
Melhorar o título.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriell Ottes Bom dia Sr, recomendo uma restauração de sistema para uma data anterior a atualização, digite WINDOWS+R após digite " rstrui " (sem aspas) no console de restauração siga as instruções e escolha uma data anterior ao problema, sugiro que realize um backup dos dados mais sensíveis antes de qualquer atualização ou downgrade de versão.

 

Cumprs

Compartilhar este post


Link para o post
Compartilhar em outros sites

ou então arranca fora win10 e usa velho bom win 8.1, que nao te deixa na mao

 

kz80XR.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

TrÊs perguntas meu caro

1 - qual a versão do win10 que você tem?

2 - nessas atualizações, porventura não atualizou driver?

3 - Chegou a verificar a compatibilidade com win10?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recentemente tive problemas com lag gráfico no meu note...

 

Logo que eu havia instalado o W10, não havia esse problema. Começou de uma hora pra outra.

 

Pesquisando, descobri que era o driver da placa de vídeo. Apenas ele.... No meu caso, ocorreu que eu fiz a atualização do 7 pro 10... não instalei o 10 do zero. Ai o driver foi mantido com a versão utilizada ainda no w7...

Fui no site do fabricante da vga (no meu note, intel), e baixei o último driver... pronto! Tudo bombando como antes. Sem lag algum.

 

Ve se não é o teu caso.


Abraço

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente saiu uma atualização também para seu driver da placa de vídeo, procure atualiza-la.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique essa questão do driver da VGA, ou então remova esta atualização caso não dê certo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×