Ir ao conteúdo
  • Cadastre-se
matheusroquestr

Problema memoria ram sérissimo

Recommended Posts

pessoal, hoje eu fui limpar o gabinete do pc, retirei tudo, placa de video, placa-mãe, fonte, memoria, beleza ai quando eu terminei, liguei tudo bonitinho normal, beleza ai quando eu fui reparar só reconhecia um pente de memoria, ( o segundo slot ) pois o primeiro não detecta nenhuma memoria, eu tentei colocar a memoria que estava funcionando no segundo slot e não funcionou também, tentei colocar a memoria que estava no primeiro slot ( slot com problema ) no segundo slot que esta funcionando normalmente e funcionou, então o problema não é nas memorias , e sim no slot, e agora o que eu faço ? 

placa-mãe asrock n68c-s ucc

memoria 2x4 gb corsair vengeance

Compartilhar este post


Link para o post
Compartilhar em outros sites

@matheusroquestr Olá,

Então... como você constatou que um dos barramentos da memória  da placa-mãe está pifado..  tens duas coisas em mente agora.

1) Sua placa-mãe possui 4 barramentos(slot) de memória. 2 azuis e 2 amarelos.   Veja qual a cor do barramento pifado e use o outro. Por exemplo:

   Se o barramento azul está pifado,  use os 2 barramentos amarelos e ai podendo fazer o dual channel.

   Se o barramento, amarelo está pifado, use os dois azuis.

 

2) Comprar outra. Mas não recomendo se não tiver grana sobrando.. afinal se você só está usando dois módulos.. e possui 4 barramentos. 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

não é bem assim, é porque esses slots de memoria amarelos são para memorias ddr2, e também as memorias ddr3 não encaixam nos slots amarelos, to sem $ agora pra comprar outra, agora complicou

Compartilhar este post


Link para o post
Compartilhar em outros sites

não, mas já tentei tirar e colocar, não adiantou, já tentei usar limpa contatos, não adiantou parece que pifou mesmo, testei até com meu athlon x2 250 antigo, continua não detectando

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, matheusroquestr disse:

não, mas já tentei tirar e colocar, não adiantou, já tentei usar limpa contatos, não adiantou parece que pifou mesmo, testei até com meu athlon x2 250 antigo, continua não detectando

 

Pega uma lupa e dá uma revisada nos pinos do slot da memória que fazem contato com o pente...... algumas vezes, ao retirar a memoria, alguns pinos (principalmente das extremidades) podem entortar caso a trava não tenha sido bem solta e a memória sai na diagonal ao invés de sair 100% na vertical.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×