Ir ao conteúdo
  • Cadastre-se
Andre Auerbach

Ram-após upgrade de 8 pra 16 gigas esta dando problema

Recommended Posts

Fala pessoal, tudo bem?

Então, eu tinha um pente de memória ram hyperx ddr 3 8 ghz 1600. 

Resolvi dar um upgrade com uma memória IDÊNTICA. Porém, após colocar ambas em dual channel, percebi que meus jogos estavam com fps lá embaixo. Pra ter noção, eu jogava dota com 140 de fps com 8 ghz, e dps dropou pra 30 chegando na mínima de 15. 

Diante do problema fui fazer alguns testes, como por em single channel, por só um dos pentes, trocar os canais pra todas combinações possíveis, etc.

Constatei que em single channel ou só com uma das memórias, assim que ligo o pc fica bom até certo tempo, depois da um drop de fps pra 15, absurdamente. Aí tenho que REINICIALIZAR pra voltar a jogar, e depois de um tempo dropa de novo... enfim reinicializei várias vezes durante uma jogatina online.

Procurei bastante na internet mas não achei nenhum problema similar, pois pensei que poderia ser o pente de memória novo, mas esta ocorrendo com todas combinações, até sem ele...

Engraçado que começou depois que coloquei ele na máquina.

Enfim, eu ficaria extremamente grato se alguém pudesse me ajudar a resolver esse problema, pois já estou há tempo tentando.

Muito obrigado desde já.

 

 

Obs: minha placa suporta até 32 ghz.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

minha placa suporta até 32 ghz.

 

:eek::eek:

 

Espero que tenha sido um pequeno erro de digitação. Senão sua placa é o "bixo" cara.

 

Deixando isso de lado, dê a explicação da sua máquina em detalhes.

 

Conhece o programa speccy. Lá tem tudinho. Coloca aqui que aí podemos tecer algum diagnóstico.

 

Usa windows 10? Atualização de Aniversário? Como estão as temperaturas?

 

Enfim detalhe!

 

Abraços!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela resposta amigo!

Então, minha máquina ta toda detalha ali no perfil em "Meu PC".

As temperaturas estão ótimas.

é windows 10 sim, 64 bits, não sei se foi aplicada a att de aniversário.

O pc esta todo limpo por dentro, os coolers todos funcionando perfeitamente.

Acho curioso que o problema esta dando com qualquer pente, e depois que reinicio eu posso jogar por cerca de meia hora com tudo perfeito, fps em 140... aí do nada meu fps cai pra 15-30 e fica nisso até eu reiniciar...

Basicamente os dados são esses:

placa-mãe: Tipo de processador OctalCore AMD FX-9590, 4721 MHz (23.5 x 201)

Nome da placa-mãe Gigabyte GA-990FXA-UD3 (1 PCI, 2 PCI-E x1, 4 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)

Chipset da placa-mãe AMD 990FX, AMD K15

Memória do Sistema 16341 MB (DDR3-1600 DDR3 SDRAM)

DIMM3: Kingston HyperX KHX1600C10D3/8G 8 GB DDR3-1600 DDR3 SDRAM (11-10-10-30 @ 800 MHz) (10-10-10-30 @ 800 MHz) (9-9-9-27 @ 720 MHz) (8-8-8-24 @ 640 MHz) (7-7-7-21 @ 559 MHz) (6-6-6-18 @ 479 MHz)

DIMM4: Kingston HyperX KHX1600C10D3/8G 8 GB DDR3-1600 DDR3 SDRAM (11-10-10-30 @ 800 MHz) (10-10-10-30 @ 800 MHz) (9-9-9-27 @ 720 MHz) (8-8-8-24 @ 640 MHz) (7-7-7-21 @ 559 MHz) (6-6-6-18 @ 479 MHz)

Tipo de BIOS AMI (05/28/2015) 

Partições: C: (NTFS) 56673 MB (3854 MB livre) D: (NTFS) 223.4 GB (96.0 GB livre) X: (NTFS) 465.8 GB (218.3 GB livre) Y: (NTFS) 465.8 GB (190.9 GB livre) Tamanho total 1210.3 GB (509.1 GB livre)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Quando você anexou mais um pente de 8gb no seu hardware, você ativou o dual channell, em termos práticos o processador melhora um pouco a força bruta e praticamente dobra o desempenho em atividades de conversão de vídeo... Tudo isso gera trabalho, gera temperaturas e você está usando o campeão de dor de cabeça chamado fx9590 com tdp 220w.

Voltar para o single channell como alternativa não irá melhorar, estamos se despedindo do inverno e suas temperaturas mais baixas!

 

Você ressalta que quando liga o pc, tudo fica ok e depois de meia hora de atividade o fps cai... isso se deve ao aumento de temperatura do processador, ele pode estar chegando perto do limite de temperatura e com isso o desempenho baixa a fim de evitar uma queima. Teríamos que saber o quanto de temperatura está chegando seu sistema, processador durante os jogos, teste com o aida64 ou qualquer outro programa de monitoramento no mesmo tempo em que está jogando.

 

Analisando seu gabinete conforme a configuração (nzxt red), ele é refrigerado, mas os dados do fabricante sugerem duas fans de 140mm frontais, ou uma de 140mm ou duas de 120mm e uma traseira de 120 ou 140mm, fica tudo confuso. Mas quais as especificações do fan traseiro de 140mm ou 120mm, ele tem bom cfm? As vezes o original é meio fraco, compensa em processadores mais brandos, o que não é seu caso! Solução: Você pode optar por outro fan mais eficiente ou então comprar o cooler master jetflo de 120mm ou 140mm com cfm de 95, esse sim vai compensar e bem a refrigeração.

 

O watercooler h100, você pode incrementar a refrigeração do mesmo, colocando mais duas fans de 120mm, de modo a criar uma corrente de ar de dentro para fora, ou seja as fans que ficam na parte inferior do radiador (suponho eu que o mesmo esteja instalado no lado superior do gabinete) mandam ar para o radiador e as outras duas (novas) de 120mm (você pode optar pelo jetflo da cooler master que é bem eficiente) retiram o ar do radiador para fora, ficando na parte superior do radiador.

 

Se mesmo assim o problema continuar... você terá de abaixar a temperatura externa do ambiente, com a colocação de um ar condicionado.

 

O fx9590 é complicado, eu já tive um e abandonei!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, MKSLima.svp disse:

Quando você anexou mais um pente de 8gb no seu hardware, você ativou o dual channell, em termos práticos o processador melhora um pouco a força bruta e praticamente dobra o desempenho em atividades de conversão de vídeo... Tudo isso gera trabalho, gera temperaturas e você está usando o campeão de dor de cabeça chamado fx9590 com tdp 220w.

Voltar para o single channell como alternativa não irá melhorar, estamos se despedindo do inverno e suas temperaturas mais baixas!

 

Você ressalta que quando liga o pc, tudo fica ok e depois de meia hora de atividade o fps cai... isso se deve ao aumento de temperatura do processador, ele pode estar chegando perto do limite de temperatura e com isso o desempenho baixa a fim de evitar uma queima. Teríamos que saber o quanto de temperatura está chegando seu sistema, processador durante os jogos, teste com o aida64 ou qualquer outro programa de monitoramento no mesmo tempo em que está jogando.

 

Analisando seu gabinete conforme a configuração (nzxt red), ele é refrigerado, mas os dados do fabricante sugerem duas fans de 140mm frontais, ou uma de 140mm ou duas de 120mm e uma traseira de 120 ou 140mm, fica tudo confuso. Mas quais as especificações do fan traseiro de 140mm ou 120mm, ele tem bom cfm? As vezes o original é meio fraco, compensa em processadores mais brandos, o que não é seu caso! Solução: Você pode optar por outro fan mais eficiente ou então comprar o cooler master jetflo de 120mm ou 140mm com cfm de 95, esse sim vai compensar e bem a refrigeração.

 

O watercooler h100, você pode incrementar a refrigeração do mesmo, colocando mais duas fans de 120mm, de modo a criar uma corrente de ar de dentro para fora, ou seja as fans que ficam na parte inferior do radiador (suponho eu que o mesmo esteja instalado no lado superior do gabinete) mandam ar para o radiador e as outras duas (novas) de 120mm (você pode optar pelo jetflo da cooler master que é bem eficiente) retiram o ar do radiador para fora, ficando na parte superior do radiador.

 

Se mesmo assim o problema continuar... você terá de abaixar a temperatura externa do ambiente, com a colocação de um ar condicionado.

 

O fx9590 é complicado, eu já tive um e abandonei!

 

boa tarde amigo, tudo bem?

Não é a temperatura que esta causando... ela gira em torno de 25 até 33 graus. não passa disso.

meu pc é super bem refrigerado, tem vários coolers internos e todos bem eficientes.

Enfim, eu consegui resolver o problema, estou voltando aqui pra relatar como foi e ajudar alguém.

eu testei TUDO, mas tudo mesmo que achei na internet. Aí nada deu certo e resolvi formatar, surpreendenemnte funcionou, parecia ser problema de software o.o

Formatei faz umas 4 horas e joguei desde então, e não deu qualquer problema.

Qualquer novidade eu volto aqui

muito obrigado a todos que me ajudaram

abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×