Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gtrio73

Conexão de um potenciômetro no inversor de potência weg cfw 500

Recommended Posts

Olá amigos!

Tenho um Inversor de Potência CFW 500 e gostaria de controlar a velocidade do motor através de um potenciômetro de pedal. Achei um pedal que trabalha com 5K o que acho que é adequado para esse inversor, correto?

 

Minha dúvida é em relação à ligação... No manual os bornes estão descritos dessa maneira:

 

2 - AO1 - Saída Analógica 1

4 - GND - Referência 0V

6 AI1 - Entrada Analógica 1

8 + 10 V - Referência +10Vcc para potenciômetro

 

Como faço para conectar os fios do pedal nesse borne?

Muito obrigado!

   

Compartilhar este post


Link para o post
Compartilhar em outros sites

registre-se que desconheço o inversor e claro não sei se 5K é adequado (penso que sim). No entanto pela lógica você deve ligar:

2-n.c.

4-no terminal da "esquerda" do potenciometro

6-no do meio

8-no da "direita"

Aguarde opinião de verdade ou dê uma olhada mais aprofundada no manual ou consulte o fabricante

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, é exatamente isso. 

O potenciômetro funciona como divisor de tensão, então qualquer um entre 5k e 100k funciona. 

Para funcionar tem que configurar o inversor para ativar a entrada analógica. No manual do aparelho explica como faz:

https://www.google.com.br/url?sa=t&source=web&rct=j&url=http://www.weg.net/files/products/WEG-cfw500-manual-de-programacao-10001469555-1.1x-manual-portugues-br.pdf&ved=0ahUKEwja4aLb1tzOAhXBPpAKHUnvCL8QFggcMAA&usg=AFQjCNF7sVywg7bb7APS5CDfYmwXIKQCVA&sig2=HpWm88YnGI4vq7QKJRtvhQ

Editado por Mestre88

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, Gtrio73 disse:

Pessoal , muito obrigado pela ajuda!

 

Eu confirmei tudo no atendimento da WEG. 

 

Bornes 4,5 e 6 para a ligação do potenciômetro (tem que ser igual ou acima de 5 K)

fio de até 1,5 mm para a ligação.

 

Programação do inversor:

P221 -> 1

P222 -> 1

P231 -> 0

P233 -> 0

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, surgiu uma nova dúvida:

 

Eu não estou conseguindo mudar os parâmetros do inversor. Eu seleciono o parâmetro desejado mas na hora de mudar com a seta para cima ou para baixo o inversor ignora a minha seleção.

 

Eu liguei para a Weg e me disseram que eu deveria acessar o parâmetro P000 mas só aparece o parâmetro P001. A pessoa informou que deveria desconectar as entradas de liga e desliga externas mas como então vou ligar o inversor? 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem uma senha de segurança para liberar, mas não lembro como faz. 

No post acima, tem um link para baixar o manual, se não funcionar pesquise no Google, tem uma porção de links de download. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/08/2016 às 20:16, Gtrio73 disse:

Pessoal, surgiu uma nova dúvida:

 

Eu não estou conseguindo mudar os parâmetros do inversor. Eu seleciono o parâmetro desejado mas na hora de mudar com a seta para cima ou para baixo o inversor ignora a minha seleção.

 

Eu liguei para a Weg e me disseram que eu deveria acessar o parâmetro P000 mas só aparece o parâmetro P001. A pessoa informou que deveria desconectar as entradas de liga e desliga externas mas como então vou ligar o inversor? 

 

 

 

http://ecatalog.weg.net/files/wegnet/WEG-cfw500-manual-da-softplc-10001499063-manual-portugues-br.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×