Ir ao conteúdo
  • Cadastre-se
Gabriel Jacobsen

RESOLVIDO Problema com placa-mãe gigabyte ga-970a-d3p

Recommended Posts

Boa tarde pessoal,
comprei hoje uma placa-mãe (Gigabyte GA-970A-D3P) e um processador (AMD FX 8320e) depois de fazer todo procedimento padrão simplesmente não da video... eu ligo ele o cooler do processador liga, o da placa de vídeo também (750ti SC 2GB da EVGA) só que nada de imagem, estou na duvida que seja a memoria ram embora já tenha testado 4 memorias de ram... Alguma dica ou ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Jacobsen

 

1° - A bios de sua placa-mãe tem que estar na versão F6f para suportar esse processador, acredito que seja a última lançada por enquanto para esse modelo de placa, nesse caso a bios da sua se não tiver nessa versão deve ser atualizada, lembrando que se for falta de atualização de bios realmente sua placa-mãe não vai emitir sinal de vídeo, para fazer essa atualização você terá que utilizar um processador com clock inferior para realizar esse procedimento.

 

2° - Se mesmo com a Bios atualizada não ligar, você deve ligar sua placa sem as memórias e verificar se a mesma emite algum sinal ou testar suas memórias em outra placa-mãe para verificar.

 

3° - Seria testar sua fonte de energia e placa de vídeo, as vezes pode apresentar algum problema nas mesmas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou dar uma pequena atualiza:

Bom hoje pela manha pedi emprestado a um conhecido uma memoria ram que estava funcionando no PC dele e quando conecto ao meu continua na mesma.

 

Sem memoria o estado do computador continua o mesmo apenas liga o cooler e nada de som.

 

Fiz a troca de processador, o meu 8320e deu espaço a um AMD Athlon x2 250 processor de 3,0gz e continua sem sinal de vídeo.

 

Estou ficando sem alternativa e pensando em ativar a garantia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nova atualização consegui iniciar o sistema com o AMD Athlon só que estou enfrentado um problema ao atualizar a placa... E a minha placa é uma versão diferente vulgo Rev. 2.x

Compartilhar este post


Link para o post
Compartilhar em outros sites

Okay fiz a atualização mas a placa-mãe já oferece suporte desde a primeira BIOS, uma nova atualização o computador funcionou por 10 minutos e depois ele desarma isso com AMD Athlon x2 250 Processor, com o 8320e ele mau inicia... eu vou retocar a pasta térmica mas o 8320e desarmar logo no iniciar é estranho (testei o 8320e no PC de um amigo e funcionou legal e a placa-mãe é praticamente igual.) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cooler Master rs-650-pcar-e3 de 650W.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai que esta o problema é um produto bomba de fato tanto que consegui por uma barbada e sempre alimentou muito bem o PC e nunca tive problemas, por ter sido uma barbada e ela ser usada estou achando que ela não esta alimentando muito bem a 8320e que necessita 95w assim não ligando, já a AMD Ahtlon tem seus 65w tranquilo... Mas agora vou chamar um amigo novamente e vou pedir a fonte de 500w dele para fazer o teste... Eu só não quero enfrentar toda burocracia da Garantia que leva tempo dms para dar retorno. Caso a outra fonte funcione eu retorno e aceito outras dicas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom só dar retorno! Enfim depois de tantos testes simplesmente era a Placa-mãe, creio que não esta gerenciando a energia direito provavelmente por que essa placa tem vários sistemas de gerenciamento de energia (controlar picos e etc...) e uma delas pode estar com defeito,  triste mas ao mesmo tempo feliz que não precisarei gastar em uma nova fonte e então ativarei a garantia ficarei mais um 1 mês sem placa-mãe já que imagino que isso leva tempo para eles verem o erro mas espero estar tudo bem até lá, agradeço a todos que ajudaram. Caso tenham algo o falar estou a escuta!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×