Ir ao conteúdo
  • Cadastre-se
Xisperito

Meu notebook se desconecta várias vezes do modem

Recommended Posts

Olá pessoal, vou ser breve para resolver logo o meu problema.
Tenho um Notebook Lenovo Ideapad S400 e sou cliente da Live Tim. Recentemente foi trocado o modem por motivos de mau funcionamento e este novo está de "birra" com o meu computador. Mesmo com o meu pc acusando que há rede com boa intensidade e a mesma está com internet (sem o triângulo amarelo com exclamação), eu não consigo fazer nada na internet. Não há conexão em browsers, jogos, qualquer coisa. E pior, há outros aparelhos aqui em casa que sofrem do mesmo problema, porém em momentos diferentes. Por exemplo, há momentos que o meu computador está conectado e funcionando a internet e outro não está e está com o mesmo problema que o meu.

Vale ressaltar que o computador "alvo" é o meu apesar dos outros também sofrerem do mesmo, pois a frequencia com que ocorre no meu é absurdamente maior. E o que me deixa mais intrigado é que meu celular que fica do lado do notebook e recebe a mesma rede com mesma intensidade (Moderada, digamos um 70%) conecta perfeitamente a internet, enquanto meu pc não.
Quando eu acesso o Chrome nessa situação por exemplo, ele primeiro mostra que deu problema de DNS mas logo em seguida aparece que não á conexão na internet e para verificar o wifi e conectar novamente. E isso acontece várias vezes, de minutos em minutos, por horas e horas até normalizar em algum momento aleatório. E enquanto há dias que não cai uma vez, há dias que cai o dia inteiro e só no meu pc.
O que me leva a pensar que o problema não é no meu notebook é que:
1- Eu já fiz vários procedimentos (Mexer na opção de automático lá do IP e do DNS no TCP/IPv4, formatar a máquina, atualizar os drivers, limpar cache, diagnosticar problemas pela solução de problemas) e nada adiantou
2- O problema só veio começar a acontecer DEPOIS que eu troquei o Modem
Eu já liguei na assistência e expliquei a situação e tudo que me disseram é que o problema é na minha máquina, mas eu realmente creio que possa ser algo do modem, pois o antigo apesar de ter um mau funcionamento ele conectava firme e perfeitamente no meu note. Meu plano é de 35MB banda larga, o que atende minhas necessidades bem, porém não sei se faz sentido dizer quanto é a conexão para esse problema.
Enfim, se você leu até aqui eu agradeço e peço pra que você sugira algo a fazer em relação a isso. Pode ser pra pedir pra repetir algo que eu já fiz, começar do zero. Eu quero resolver esse problema logo, pois não há condições de confiar na minha conexão nesse computador mais.
Desde já agradeço.

  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×