Ir ao conteúdo
  • Cadastre-se
eletronica virtual

RESOLVIDO Tv philco tp14u56 entrando em proteção.

Recommended Posts

Ola pessoal,estou com um problema com este TV Philco 14u50.o seguinte problema liga em 5 segundos entra em proteção,e o led fica piscando.testei todos os componentes e esta tudo normal.retirei o flyback e continua a mesma coisa.retirei a memória e parou a proteção Mas coloco outra entra em proteção.agradeço desde já ajuda obrigado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Observações: estou com duas TVs Philco uma de tp14u56 e tp 2056. As placas são praticamente as mesmas. Tirei a memória das duas e parou a proteção da TV de 14 mas a de 20 continua. Coloco a memória na de 14 e aciona proteção outra vez se alguém tiver alguma dica sou muito grato

adicionado 2 minutos depois

A TV de 14 fica oscilando as tensões rapidamente entre 11,6 e 11.7

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 resolvi o problema da TV Philco 14. Montei continuava em proteção  e com tela branca aí troquei o vertical. La78040 pelo stv9309.só não entendi porque entrava em proteção quando estava com o vertical fora da placa

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai entender!!!!

A Philco deixou de ser confiável a muito tempo!.

Parabéns pelo reparo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×