Ir ao conteúdo
  • Cadastre-se
Denys Omura

Baixo uso da GPU após formatar

Recommended Posts

tenho um i5 3470 -7970 3GB -12GB ram-1TB HD, antes de formatar rodava tudo perfeitamente, tenho até um video onde da pra ver que o desempenho era muito bom--> http://goo.gl/o2Qb2Z  . Formatei do win 10 para o 7, instalei todos os drivers (crimson 16.30.2311) e notei que o desempenho caiu muito no BF3 e muito mais no BF4, então instalei o afterburner pra checar e vi isto https://s17.postimg.io/5toit8qtr/esta.jpg
  Vi em muitos forums o pessoal dizer que isso é gargalo da CPU mas como antes rodava tudo normalmente? Já tentei de tudo que li em forums e nada adiantou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Denys Omura Não  tem nenhum processo no fundo demandando muita CPU? As vezes quando eu estou renderizando e vou jogar (esperar é *** ausheauhse) acontecem gargalos em jogos que não tem (Payday The Heist por exemplo). E se não tiver tenta reinstalar os drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não, sempre fecho tudo antes de jogar, já fechei até o chrome mas nada mudou =/  instalei até um catalyst antigo pra ver se algo mudava, mas continuou igual =/ a beta do BF1 sai amanhã e vou jogar tudo zuado =(

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Denys Omura

 

Eu vi um 104ºC ali?? o.O

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim, e a GPU não pega nem 65°, quando vi que a CPU estava passando dos 100 parei de jogar na hora 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Denys Omura

 

Dá uma olhada nisso.. Reveja o cooler, pasta, etc..

 

Pode ser erro de leitura ou pode ser o problema em si.. Seu monitor tem qual resolução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Denys Omura @RS Faria Calma lá, se realmente estivesse a 104 graus o pc dele não teria desligado ou algo assim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria 1440x900

Compartilhar este post


Link para o post
Compartilhar em outros sites

alem de formatar você removeu os componentes para limpar e colocou de volta ?

seu processador esta quente d+ , pode ser a pasta térmica que ja esta velha

cooler mal colocado

cooler n funcionando corretamente...

 

instala o cpuhid e re-veja as temperaturas

pasta térmica é algo barato e fácil de substituir, acho que vale a pena trocar para tirar essa duvida

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DcBarbosa farei isso, não removi porém já tenho esse PC a uns 3 ou 4 anos =/

 porém não entendendo como o aquecimento do CPU influencia no uso baixo do GPU(desculpem minha ignorância) 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Godzilla_Giroflex disse:

Calma lá, se realmente estivesse a 104 graus o pc dele não teria desligado ou algo assim?

Deveria.. Por isso que pode ser erro de leitura.. Mas, convém uma checagem nisso..

 

 

9 minutos atrás, Denys Omura disse:

1440x900

 

1 minuto atrás, Denys Omura disse:

farei isso, não removi porém já tenho esse PC a uns 3 ou 4 anos =/

 porém não entendendo como o aquecimento do CPU influencia no uso baixo do GPU(desculpem minha ignorância) 

Quando superaquece, diminui o clock da CPU, pra tentar reduzir o aquecimento.. É um mecanismo de defesa da CPU e da MOBO.. Óbvio, que isso afeta diretamente o desempenho da CPU e, por consequência, da placa de vídeo..

 

Sua resolução é um fator que ajuda a criar gargalo na CPU.. BF4, em Multiplayer, é bem exigente com CPU.. Com resolução baixa de monitor, isso piora...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Denys Omura disse:

@DcBarbosa farei isso, não removi porém já tenho esse PC a uns 3 ou 4 anos =/

 porém não entendendo como o aquecimento do CPU influencia no uso baixo do GPU(desculpem minha ignorância) 

eles devem trabalhar d forma equilibrada, mas se seu processador chega no limite da temperatura dele

ele começa a reduzia sua potencia para n estragar.

n adianta a GPU tentar aumentar o desempenho porque o trabalho é interligado e a CPU esta fazendo gargalo

É como uma pista estreita com uma ferrari atras de um caminhão de lixo, por mais potente que a ferrari seja, ela n vai usar todo seu desempenho porque o caminhão de lix n deixa ela passar xD:wiggle:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Denys Omura Vou tentar explicar, a cpu empurra a gpu por isso que quando a cpu é mais fraca que a gpu ocorre o gargalo, quando o cpu está sobre uma temperatura alta ele abaixa o clock para resfriar. Pense assim o cpu é um pedreiro e a gpu é o cimento, seu cpu aguenta 40kg e sua gpu pesa 35kg, porém no momento seu cpu está com 104 ºc de febre e só aguenta 25kg logo ele vai ter menos desempenho kkkkj

adicionado 1 minuto depois

@DcBarbosa essa explicação foi bem melhor que a minha kkkkk

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

50°C agora :thumbsup: vou testar o BF4 agora:D

adicionado 6 minutos depois

bf4_2016_08_29_16_37_10_164.jpg

agora fica em 70~80°C mas ainda  usando mais CPU q GPU =/ @gabrields45 @Godzilla_Giroflex@DcBarbosa

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Denys Omura Cara, da uma olhada se seu cooler está bem encaixado e se a pasta térmica não virou pedra já ausheuashe. Essas temperaturas estão bastante altas. E você está jogando no low não está? Tenta aumentar um pouco a qualidade gráfica para ver se o gargalo diminui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gabrields45 150~200, depois 50~60 crashando pra 10

adicionado 2 minutos depois

agora após a traca da pasta térmica ta quase igual era antes em FPS

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Denys Omura E as temperaturas melhoraram também?

Compartilhar este post


Link para o post
Compartilhar em outros sites

formatei e instalei o win 10 novamente e ficou bom de novo :tw_grin: rodando lisinho 150~200FPS 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Denys Omura E as temperaturas ainda estão altas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×