Ir ao conteúdo
  • Cadastre-se
Pablo Gura

Problema para formatar bios uefi

Recommended Posts

boa noite, bem creio ser o local certo, mas me desculpem se estiver errado, procurei aqui no forum mas nao achei o mesmo problema que o meu.. alguns parecidos mas n achei o certo..

bem vamos la, eu tinha o WIN 10 no PC, so q ja estava a uns 8 meses sem formatar ai ja viu, queria dar uma formatada pra melhorar um pouco.. porém quando fui tentar dar boot eu nao consegui, mudei a opção la de first boot e tal mas nao ia.. a BIOS do meu pc novo não é mais como aquelas antigas.. vi alguns videos no youtube e tal mas mesmo assim nao consegui, mudei as opções mas reinicio o computador e o CD nao inicia.. alguem pelo amor de cristo sabe resolver? kkk estou desde de hj cedo nisso e nada.. 

Config, placa-mãe b85m-e/br

Processador I3 4160 3.6ghz

gtx 550 TI

HD Samsung 500GB

fonte EVGA 430 80 plus

tenho o win 10 pra colocar, ou o 7 tambem.. nenhum dos 2 inicia..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em Thursday, September 01, 2016 às 21:27, Pablo Gura disse:

boa noite, bem creio ser o local certo, mas me desculpem se estiver errado, procurei aqui no forum mas nao achei o mesmo problema que o meu.. alguns parecidos mas n achei o certo..

bem vamos la, eu tinha o WIN 10 no PC, so q ja estava a uns 8 meses sem formatar ai ja viu, queria dar uma formatada pra melhorar um pouco.. porém quando fui tentar dar boot eu nao consegui, mudei a opção la de first boot e tal mas nao ia.. a BIOS do meu pc novo não é mais como aquelas antigas.. vi alguns videos no youtube e tal mas mesmo assim nao consegui, mudei as opções mas reinicio o computador e o CD nao inicia.. alguem pelo amor de cristo sabe resolver? kkk estou desde de hj cedo nisso e nada.. 

Config, placa-mãe b85m-e/br

Processador I3 4160 3.6ghz

gtx 550 TI

HD Samsung 500GB

fonte EVGA 430 80 plus

tenho o win 10 pra colocar, ou o 7 tambem.. nenhum dos 2 inicia..

 

Em alguns casos tem que trocar duas opções dentro da bios, uefi e outra opção que lhe permite instalar qualquer Windows, procure dentro da bios a uma opção que deve está com o Windows 10 ou Windows 8, troque essa opção para todos, salve as alterações e tente novamente dar boot. 

 

 

 

Poste o resultado!! 

 

Se não conseguiri te passo mais algumas informações complementares, pois agora estou postando pelo celular. 

 

Abraços. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×