Ir ao conteúdo
  • Cadastre-se
Paulo Junior Crespo

Meu pc liga o processador e o cooler da placa de video

Recommended Posts

Olá pessoal , me ajudem pf , to com um problema mt chato no meu pc , quando vou liga-lo ele liga o processador , placa de video mas nao da video nem nada , nao chega nem aparecer aquela tela que passa varias letras brancas , as luzes do mouse e do teclado tb não ligam e quando vou tentar ligar ele , eu aperto  a primeira vez o botao de ligar e ele só acende a led mas n liga o pc , ai tenho q apertar de novo pra ligar e não dá em nada . Como posso descobrir o problema desse pc ?  Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, já passei por situação parecida. Faça o seguinte:
1 - Abra o pc e retire os pentes de memória, e passe uma borracha branca nos contatos deles, e coloque novamente.

2 - Reset na BIOS (procura na net como fazer)

Soluções bem simples e que provavelmente vão resolver teu problema. Caso não resolva vai ter que levar em uma assistencia muito provavelmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Paulo Junior Crespo Qual a configuração completa do pc? Os conectores de energia estão conectados corretamente na placa de vídeo? Já tentou tirar a placa de vídeo do computador dar uma limpada no slot e colocar ela novamente para ver se funciona?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Mello Porcher eai gabriel , ja tirei a memoria , ja limpei e mesmo assim nao liga , ele n liga nem conectado a entrada da placa de video e nem na estrada normal 

adicionado 1 minuto depois

@Gabriel Mello Porcher fala ai gabriel , eu n cheguei a retirar a placa de video n , e nem limpar mas eu tentei colocar o cabo q tava conectado na placa e coloquei no local normal quando n se tem placa de vídeo e mesmo assim nao funciona nao da imagem e nem se quer liga o mouse e teclado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Paulo Junior Crespo disse:

Olá pessoal , me ajudem pf , to com um problema mt chato no meu pc , quando vou liga-lo ele liga o processador , placa de video mas nao da video nem nada , nao chega nem aparecer aquela tela que passa varias letras brancas , as luzes do mouse e do teclado tb não ligam e quando vou tentar ligar ele , eu aperto  a primeira vez o botao de ligar e ele só acende a led mas n liga o pc , ai tenho q apertar de novo pra ligar e não dá em nada . Como posso descobrir o problema desse pc ?  Obrigado

Pode ser problema de fonte. Já aconteceu isso uma vez comigo. Se tiver como, teste outra fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×