Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Reginaldo Boeke

Placa de vídeo nvidia "hardware não encontrado" dell inspiron 3421

Recommended Posts

Olá a todos, estou com um problema no Notebook Dell Inspiron 3421, primeiramente quero ressaltar que este notebook estava parado há cerca de 3 anos, ele apresentou um defeito que a tela não mostrava imagem, a garantia da Dell veio até a residência do antigo proprietário e não entendo como não conseguiram consertá-lo, já que o motivo da tela não ligar era apenas a memória RAM (aparentemente), ele possuía dois pentes, um de 4GB e um de 2GB, o pente de 2GB estava queimado, foi só retirá-lo e pronto a tela ligou! Fora isso acho importante dizer também que o cabo do Cooler estava desconectado, foi só conectar também e funcionou corretamente... Enfim, tive que formatá-lo pois não estava iniciando o sistema corretamente e o mesmo estava com senha.

 

Instalei Windows 8.1 Pro x64, comecei a instalar os drivers e quando cheguei no Driver de gráficos da NVIDIA  me deparei com a seguinte mensagem "Este driver de gráficos não encontrou hardware de gráficos compatível", já tentei tanto com o Driver que o suporte da Dell disponibiliza no próprio site, quanto com a versão mais atualizada disponível no site da NVIDIA, a placa é um Geforce GT 625M, no Gerenciador de Dispositivos ela não aparece na lista, lá logo que você termina de instalar o Windows está em adaptadores de vídeo o adaptador básico da microsoft e após algum tempo o Windows instala automaticamente o Driver da Intel HD Graphics 4000.

 

Em uma de minhas tentativas de solucionar o problema baixei o AIDA64 pra ver se ele detectaria a placa e APENAS UMA VEZ a placa apareceu no AIDA64, logo que vi no AIDA abri o Gerenciador de Dispositivos e ela também estava aparecendo lá com o ícone amarelinho, como se não tivesse driver instalado, rapidamente executei o driver da NVIDIA, e dessa vez ele também detectou a placa, instalou os drivers tudo certinho e pediu para reiniciar, reiniciei e quando voltou estava conectado na Intel HD Graphics e novamente a placa não aparecia no AIDA, no Gerenciador de Dispositivos só aparecia caso eu ativasse a opção para exibir dispositivos ocultos, ai aparecia o ícone meio apagado e quando clicava nele tinha o (Código 45), que dizia que o dispositivo não estava conectado ao computador, desinstalei o driver e tentei instala-lo novamente mas nunca mais a placa apareceu nem no Gerenciador e nem no AIDA...

 

Já tentei umas coisas que vi em sites por ai como digitar "msconfig" em Executar e marcar a opção "Inicialização Normal", mas sempre quando reinicio a máquina ela volta marcada a opção que estava antes, no caso "inicialização seletiva", formatei o Note de novo e tentei mudar a ordem de instalação dos drivers e nada, instalei o Windows 7 Ultimate x64 pra testar caso fosse algum problema relacionado ao Windows 8.1, mas sem sucesso também...

 

Enfim se alguém puder me ajudar fico muito grato !

Atualmente estou usando Windows 8.1 64 bits.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×