Ir ao conteúdo
  • Cadastre-se
Rssantos Logistica

RESOLVIDO Lista com hiperlink - excel

Recommended Posts

 Olá!

 

 Peço a ajuda dos Sres. a fim encontrar uma solução para meu problema. Pois bem, utilizo diversas planilhas para controlar gastos, arquivos, etc. e para ter fácil acesso a estas planilhas utilizo uma outra com hiperlinks, e pensei que poderia usar uma "Caixa de Combinação" com hiperlinks, mas não sei como associar estes links nas opções, preciso de ajuda, pelo amor de Deus!!!

 

Desde já agradeço pela atenção...

 

P.s.: Eu conheço o sistema de hiperlink comum, porém quero que a lista seja um hiperlink, quando selecionar a opção me direcionar ao hiperlink ou me apareça um link, tentei usar =índice mas o link não fica...

Mail2Easy.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Rssantos Logistica disse:

 Olá!

 

 Peço a ajuda dos Sres. a fim encontrar uma solução para meu problema. Pois bem, utilizo diversas planilhas para controlar gastos, arquivos, etc. e para ter fácil acesso a estas planilhas utilizo uma outra com hiperlinks, e pensei que poderia usar uma "Caixa de Combinação" com hiperlinks, mas não sei como associar estes links nas opções, preciso de ajuda, pelo amor de Deus!!!

 

Desde já agradeço pela atenção...

Mail2Easy.xlsx

 

Não esta bem claro onde quer o resultado da Caixa, porém fiz um exemplo como poderia ficar.

 

Decio

 

Mail2Easy Decio.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, deciog disse:

 

Não esta bem claro onde quer o resultado da Caixa, porém fiz um exemplo como poderia ficar.

 

Decio

 

Mail2Easy Decio.zip

 Eu conheço o sistema de hiperlink comum, porém quero que a lista seja um hiperlink, quando selecionar a opção me direcionar ao hiperlink ou me apareça um link, tentei usar =índice mas o link não fica...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Eu não entendi a formula (=SE($H$5=LIN(A6);HIPERLINK(SEERRO(PROCV(C13;Dados!B8:C25;2;0);"");"Clink Aqui");"")), o Sr. pode me explicar?

adicionado 0 minutos depois

Olá @deciog

 

Eu não entendi a formula (=SE($H$5=LIN(A6);HIPERLINK(SEERRO(PROCV(C13;Dados!B8:C25;2;0);"");"Clink Aqui");"")), o Sr. pode me explicar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rssantos Logistica , Bom Dia.

 

=SE($H$5=LIN(A1);HIPERLINK(SEERRO(PROCV(C7;Dados!B3:C20;2;0);"");"Clink Aqui");"")

 

$H$5=LIN(A1) aqui comparo numero da linha com o código em H5, caso verdadeiro, uso a função Hiperlink.

 

PROCV(C7;Dados!B3:C20;2;0) dentro do Hiperlink, procuro na planilha Dados, o nome igual da célula C7, achando traz o conteúdo da planilha Dados da célula C

 

Espero ter explicado bem

 

Agora conferido as informações corrigir a planilha na caixa e formula

 

Pergunto era isso que desejavas

 

Décio
 

Mail2Easy Decio 2.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×