Ir ao conteúdo
  • Cadastre-se
Larilala

Não consigo formatar um hd

Recommended Posts

Olá pessoal! Tenho dois HDs no pc.
O (C:) WDC WD3200AAJS-56B4A0 ATA Device com o windows 10 instalado
e o (D:) WDC WD3200AAJS-60Z0A0 ATA Device com um windows 10 corrompido. quando seleciono pra fazer boot com ele, aparece aquela tela preta pedindo pra por o cd. resultado de uma serie de problemas antigos de instalação e acabei deixando assim mesmo.

Faz tempo que eu queria formatar o D: e usar só pra guardar meus arquivos com segurança, mas não consigo de jeito nenhum. seguem os erros:
QTzTquc.pngpdyKloI.png

e o log do HDTune:

FBFDufv.pngJAuRuWH.png

Tem algum problema nesse HD, e se sim, consigo recuperar? Ou tem algum outro jeito de conseguir formata-lo totalmente?

Se alguém puder responder, ficarei muito grata :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Larilala  Ele está marcado como partição ativa e portanto a formatação não é possível com o S.O operando. Recomendo que utilize o EASEUS Home Partition: http://br.easeus.com/download/partition-manager.html

Exclua todas as unidades do volume e crie uma nova, o programa vai reiniciar seu computador para concluir o processo.

 

Como o seu HD apresenta setores defeituosos, (visto na última imagem). Logo após o processo citado anteriormente, faça: executar > cmd > chkdsk d: /b /r /f

Para que o Windows isole os setores com problemas.

Editado por Gustavo.Loggin
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo visto seu HD está com problemas, esses pontos vermelhos indicam pontos corrompidos, e creio que fisicamente. Mas tente fazer o seguinte: Coloque o CD do Windows, reinicie e na tela de instalação do Windows, selecione o HD que pretende formatar e formate ou exclua todos os arquivos, em seguida saia sem instalar o SO. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a questão é só formatar o disco, acho que irá conseguir pelo DISKPART da seguinte maneira:

win+r > diskpart *

List disk *     <<< lista os disco que estão conectados

select disk*  (numero do disco exibido anteriormente)  <<<< tome cuidado pra não escolher o disco errado. 

clean *

create partition primary *

format quick fs=ntfs label=Backup *

assign *

exit *

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente muito obrigado a todos que responderam!

@Gustavo.Loggin Eu fiz o que você me indicou. Instalei o programa e exclui a partição do disco D, deixando ele sem nada e criei uma nova. tenho certeza que só mexi nele, tanto que o SO continuou funcionando normalmente. Aí fui reiniciar e deixei o programa limpando o D. Levou uma eternidade, mas beleza. Quando voltei estava na tela preta que aparecia quando eu tentava fazer boot com o disco D

 e2GfWsE.jpg
Mudei pra fazer boot com o outro e dava o mesmo erro.... depois de um tempo procurando solução, encontrei um cd do win 8.1. Iniciei por ele e selecionei uma opção que tenta reparar o que esteja impedindo o windows de inciar. Concluído o reparo, o pc reiniciou e aparentemente tinha dado certo, mas na tela de carregamento antes do login ficou fazendo minha tela piscar, como se tivesse num reload infinito. Reiniciei e o windows inciou supeeer lento, mas inciou e ainda com o disco D sem nada e o C: intacto! Apesar do susto, deu certo! :P

Estou fazendo o lance de isolar os setores, mas agora estou até com medo de reinciar o pc e dar a tela preta de novo kkk

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Larilala  Realmente essas são coisas que acontecem que dão um tremendo gelo! Mas vamos analisar mais, no Gerenciador de Disco a partição C: está como "Partição primária"? Pois o correto seria C: "Primária" e D: "Secundária". Isso pode ter sido a causa da falha no sistema de Boot mostrado na tela preta e caso não esteja o EASEUS pode fazer isso.

 

O carregamento lento do sistema pode estar relacionado a um HD danificado (com delay), que pode ser o C: ou o D: o efeito é o mesmo. Por conta disso sugiro que realize posteriormente o mesmo processo com o CHKDSK no disco C: também.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo.Loggin o C: está como partição primária sim.
mmd7QSf.png

 

Antes de terminar o processo, recebi uma notificação no windows pedindo pra "reiniciar para reparar erros da unidade". Agora que terminou vou reiniciar e depois (caso ligue auhauha) farei o mesmo no C:!
E você pode me dizer como deixar o D: como secundário no programa? Sou leiga no assunto '-'

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

An han... Perfeito! Como você excluiu e recriou a partição é bem provável que já esteja, mas para conferir abra o programa e repare na última aba da linha da unidade, ali está listado o tipo e deve estar como "lógico". Se não estiver, clique na unidade e na guia "Operações" no canto esquerdo haverá a opção "Converter em lógico", clique nela e aplique.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo.Loggin Está como lógico no programa também! ^^
Graças a sua ajuda o problema de formatar foi resolvido, porém uns erros que estavam dando semana passada voltaram a acontecer. E eu só consegui resolve-los indo pra um ponto de restauração de uns dias atrás. Se eu fizer o mesmo dessa vez, perco tudo o que fiz com o hd, né? :|
Não aguento mais o windows, sério! Já perdi a conta de quantas telas azuis deu hoje. Cada hora com um erro diferente. E de vez em quando o uso de disco c: fica em 100% por muito tempo. Sendo que executei os comandos que disse tanto no D:, quanto no C: e antes de fazer isso nos dois, fiz um scan no HDTune. O disco C está totalmente ok, tudo verde. Na aba health, tudo em cinza. Problema na memoria ram também duvido que seja, são 4gb novas, comprei há uns 2 meses e semana passada testei elas com a ferramenta do windows e não deu nada. Pra você ter uma noção, nem o chrome quer abrir, estou usando o Egde kkkkk
Tem a possibilidade de ser o windows que não está atualizado, mas tento abrir o arquivo de update baixado e para de funcionar. Tá tenso! Acho que preciso abrir outro tópico numa categoria diferente dessa vez :(
Mas muito obrigado mesmo pela ajuda, pelo menos um já foi :P

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Larilala Que com que resolveu e que pena que você ainda tem problemas. A restauração tu pode fazer com o HD da unidade D: desconectado para não perder as modificações. Não condene o sistema Windows, erros acontecem em todos os S.O's dependendo de uma gama de fatores. Os 100% do HD podem vir de causas variadas, escaneamento do antivírus, download de atualizações do Win10 (bem comum), uso do HD para extensão de memória, etc. Você teria que ver isso no Gerenciador de Tarefas no momento em que ele estivesse passando por isso, (qualquer coisa bote um print ai ;) ). Você tentou usar o PC por algum tempo com o HD da unidade D: desconectado? Tente. E talvez uma reinstalação limpa direta do Wind 10 seria o ideal. Disponha e qualquer coisa estamos aí! :thumbsup:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo.Loggin Desconectei o HD e criei um novo usuário, até agora não deu nenhuma tela azul, mas não consegui atualizar o Windows (na verdade está atualizado no Windows update, só que no site da Microsoft tem uma nova versão com a cortana em pt e tal). A att é baixada e quando chega em 100% começa tudo de novo. E no chrome ainda está dando aquele erro "Ah não".
Eu sempre fico de olho no gerenciador de tarefas mas não é tudo que eu entendo kkkk Aliás, é normal o Windows já iniciar usando 1,1gb de memoria?

Eu to querendo formatar tudo e reinstalar o Windows mas não tenho aonde fazer backup :( eu poderia passar tudo pro pc do meu irmão se meu pendrive fosse maior. Vai dar muito trabalho passar de 4 em 4gb.

Já que o pc continua apresentando erros sem o Disco D:, o que acha de guardar meus arquivos nele, desconecta-lo e formatar o C: pra reinstalar o windows?

Editado por Larilala
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Larilala disse:

Não aguento mais o windows, sério! Já perdi a conta de quantas telas azuis deu hoje. Cada hora com um erro diferente.

 

    Que tal testar o Linux ?! :rezando:

 

    Mas., de qualquer forma......

 

     Limpeza/Otimização:

 

https://privazer.com/privazer_free.exe

 

e

 

http://download.glarysoft.com/gu5setup.exe

 

teste as memórias:

 

http://www.memtest86.com/downloads/memtest86-iso.zip

 

ou

 

http://www.memtest86.com/downloads/memtest86-usb.zip

 

 

1 hora atrás, Larilala disse:

Eu to querendo formatar tudo e reinstalar o Windows mas não tenho aonde fazer backup

 

  crie uma conta no serviço Mega -> https://mega.nz/

 

 

Editado por Manjaro
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Manjaro Não tenho outra alternativa a não ser reinstalar. Se o linux rodasse jogos perfeitamente e sem gambiarra, eu trocaria fácil!

Editado por Larilala

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Larilala editei a minha resposta acima -- a mesma não estava completa ---- fui atender o telefone. :atirador:

 

eu não sou muito fã de jogos., mas no Linux tem a Steam ( e penso que quem utiliza aprova)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Manjaro Ah sim, sem problemas! :P
Estava te respondendo quando de repente deu outra tela azul com o erro system_thread_exception_not_handled (ntfs.sys).
Pra limpeza/otimização eu uso o Advanced system care e o CCleaner. Desses que você mandou, eu baixo os dois mesmo?
Sobre as memorias, como eu disse acima elas devem ter apenas 2 meses de uso e eu fiz um teste usando a ferramenta do windows, não deu nada. Também tentei fazer usando o memtest, mas nao consegui fazer boot pelo pendrive. Daqui a pouco eu tento novamente.

Eu só jogo WoW. Sei que tem um programinha que faz rodar, mas caso eu tenha algum problema e for contatar o suporte, a primeira coisa que eles vão me dizer é que o linux não é compativel! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Larilala disse:

@Gustavo.Loggin Desconectei o HD e criei um novo usuário, até agora não deu nenhuma tela azul, mas não consegui atualizar o Windows (na verdade está atualizado no Windows update, só que no site da Microsoft tem uma nova versão com a cortana em pt e tal). A att é baixada e quando chega em 100% começa tudo de novo. E no chrome ainda está dando aquele erro "Ah não".
Eu sempre fico de olho no gerenciador de tarefas mas não é tudo que eu entendo kkkk Aliás, é normal o Windows já iniciar usando 1,1gb de memoria?

Eu to querendo formatar tudo e reinstalar o Windows mas não tenho aonde fazer backup :( eu poderia passar tudo pro pc do meu irmão se meu pendrive fosse maior. Vai dar muito trabalho passar de 4 em 4gb.

Já que o pc continua apresentando erros sem o Disco D:, o que acha de guardar meus arquivos nele, desconecta-lo e formatar o C: pra reinstalar o windows?

 

Ainda não me deparei com erros de update, mas eu lhe aconselharia a formatar seu PC fazendo uma instalação limpa e direta do Win10. Este erro do Chrome é causado por corrompimento em arquivos do programa na maioria das vezes a desinstalação completa seguida da reinstalação atualizada do navegador resolve o problema. O Win10 realmente consome muitos recursos da máquina e pode chegar facilmente a isso dependendo também da quantidade de programas que iniciam junto com ele, o ideal é desativar os inúteis. Quanto ao backup tu poderia ligar os dois computadores em rede (mesmo modem ou roteador), criar uma pasta compartilhada no PC do seu irmão e então fazer a transferência, (é bem rápido). Não aconselho muito a guardar backup em HD's danificados, mesmo que minimamente, mas se tudo bem pra você, poderia sim.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo.Loggin  Fiz o backup no outro pc e depois de 3 tentativas, consegui colocar o windows 10 no pendrive. Aí quando fui fazer boot com ele, travou no logo do windows. Esperei uns 10 minutos e nada. Formatei o pendrive e reinstalei novamente, não adiantou. Tive a ideia de instalar o win 8.1 com o cd que tenho. Deu erro na instalação. Coloquei o cd do win 7 e consegui por ele. É meio feinho visualmente mas não me importo de ficar com ele, pelo menos na época que eu usava não me dava problemas... porém não to conseguindo instalar o SP1. Da erro no windows update. E quando eu clico em desligar, (como na imagem abaixo) e ligo o pc de novo, da uma tela azul. Aconteceu 2x. Vou deixar o erro que deu na ultima vez.

vf94LJB.png

hsuAT4O.png

 

 

Enfim, já to quase desistindo. provavelmente deve ser erro físico em algum hardware, né? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Larilala Ok, vamos por partes. Você fez a instalação de todos os drivers do seu PC? Caso tenha dúvidas baixe o software DriverBooster e verifique (antes de instalar atualizações). Feito isso, verifique se sua versão do Windows é 32bits ou 64bits e siga os links abaixo para fazer a instalação de atualizações:

ServicePack 1: http://www.softdownload.com.br/download-windows-7-sp1-instalador-offline.html

ServicePack 2: http://www.softdownload.com.br/download-service-pack2-windows7.html

(Se possível poste aqui a versão (Professional, home Premium, etc.), a arquitetura (32 ou 64 bits), processador e total de memória do seu micro. Você obtém todas essas informações em "Propriedades" do "Meu computador").

 

Telas azuis, apesar dos códigos de erros gerados, podem ser provenientes de inúmeras causas, mas geralmente estão relacionadas com a última ação do computador. Para verificarmos isso faça: Iniciar > Painel de controle > Ferramentas Administrativas > Visualizador de eventos. No menu lateral expanda a guia "Logs do Windows" e clique em "Sistema".

Você vai perceber que irá abrir várias informações na janela "Sistema", organize-as por "Data e Hora" e procure (conforme a hora em que seu PC desligou) pelo evento anterior. Exemplo: Se seu PC desligou às 10:00:00 o último evento deve ter ocorrido entre 09:59:00 e 10:00:00, selecione este último evento dê um print e poste aqui.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo.Loggin Primeira coisa que eu fiz foi baixar o chrome pois não estava conseguindo baixar o Driver booster no IE! :P
Atualizei os drivers por ele, e após isso, coloquei o cd da minha placa de video e instalei o driver dela.

Windows 7 Ultimate 64 bits - Pentium Dual Core E5400 @ 2.70GHz   2.64GHz - Memoria RAM 4GB

 

Tentei baixar o SP1.... e baixei também a ferramenta indicada, mas não corrigiu nada.

1917.PNG

 

Sobre o visualizador de eventos, não lembro bem o horário certo que deu a tela azul, e por volta daquele horario tem mais de um erro.
1111.PNG

2.PNG

 

PS: Enquanto estava vendo as informações que pediu, o chrome parou de funcionar e logo em seguida o explorer.exe também. Tive que reiniciar no gabinete... e ao ligar o computador, recebi um erro que parece ser do drive booster (apareceu uma janela de erro do driver booster após) E quando abri o chrome novamente, deu aquele "Ah, não" uma vez.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Larilala

 

Todo esse sacrifício apenas por causa de um jogo ?! :D -- vai ficar de cabelos brancos... :crazy:

 

Mas..!!

 

Observou o Post #12.. ??

 

em relação às memórias elas podem ser novas... e mesmo assim está com problemas.... isso é irrelevante.. e como já fez de tudo...um teste a mais ou a menos não fará diferença...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Manjaro Fazer o que né! Mas se o problema for só em algum hardware, vou ter problemas até com o Linux rs

E eu vi o post sim. Inclusive antes mesmo de ver o seu ultimo post, eu estava testando elas :P 
Nem lembro mais o que eu estava fazendo, só sei que teve umm hora ao tentar iniciar, deu tela azul com erro relacionado a memoria. Reiniciei pelo gabinete mais 2x e deu o mesmo erro, então tirei uma das memorias e o pc ligou; Coloquei o Memtest no pendrive e testei apenas essa que deixei por 50 min. Nenhum erro. Coloquei a outra e testei as duas juntos e adivinha? Muitos erros na hora :mellow: Tirei a que esta dando erros e coloquei o meu pente antigo de 2gb que eu achava que estava ruim mas nem tinha testado. O pc nem ligou kkkk Agora to usando apenas 1 pente. Será que devo fazer mais um teste nela de mais tempo? Comprei elas no mercado livre e a garantia do vendedor é de 3 meses. Vou tentar trocar mas acho que não vai dar em nada...

Ah, e eu tentei instalar o SP1 e continua dando o erro do print acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mercado Livre !! Ohhh Céus....

 

Melhor testar as memórias em separado.... mesmo que leve dias....:exorcize:

 

Ah!! execute novamente um Error Scan com HdTune ( vamos ver se aumentou os bad blocks)

 

se nada resolver..... se continuar dando problemas e mais problemas.... e :cry: - então só montando ou comprando um Pc novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Manjaro Quando tempo mais ou menos devo deixar testando cada uma?
O HDTune só apresentou erros no hd secundario, que não está o sistema eu não to usando. Mas vou fazer mesmo assim.
Queria montar um pc novo porque o meu está bem ultrapassado, mas no momento não vai dar... :(
@Fernando Apratto Esse pra instalar pelo pendrive/cd ou é executavel?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×