Ir ao conteúdo
  • Cadastre-se
NATALIA LOPES OLIVEIRA

Ranking com formatação excel

Recommended Posts

BOA TARDE À TODOS.

 

Preciso puxar resultados de uma tabela da planilha para outra, de acordo com a classificação abaixo:

 

PRIMEIRO OS VALORES EM VERMELHO (QUE ESTÃO ACIMA DA META), DO MAIOR PARA O MENOR

DEPOIS OS VALORES EM VERDE (QUE ESTÃO ABAIXO DA META), DO MAIOR PARA O MENOR

 

a fórmula que utilizei para ranquear as unidades considerando as duplicatas é a seguinte:

{=SOMA(1*(B4>$B$4:$K$4))+1+SE(COL(B4)-COL($B$4)=0;0;SOMA(1*(B4=DESLOC($B$4;0;0;1;ÍNDICE(COL(B4)-COL($B$4)+1;1)-1))))}

para entender melhor essa fórmula, estou anexando a planilha

 

poderiam me ajudar? preciso resolver logo e não sei mais pra onde correr rs.

 

OBRIGADA!!!

forum.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×