Ir ao conteúdo
  • Cadastre-se
Josh0345

RESOLVIDO Topologia de redes em uma empresa

Recommended Posts

Pessoal, necessito de uma ajuda em um exercício sobre a implementação de rede LAN em uma empresa.

Eu preciso encontrar uma solução de conectividade pra uma empresa fictícia:

*Ela possui 9 ambientes com 1 PC em cada ambiente

*Quais e quantos equipamentos tenho que utilizar pra montar essa rede? ( incluindo switch, pontos de acesso, roteador(es) e servidor)

*Quais meios físicos eu teria que utilizar?

*Como seria um modelo dessa rede? ( tipo, o que conecta em que? )

*Qual topologia de redes utilizar? ( estrela , né? )

*Como melhorar a segurança da rede desta empresa?

 

Obrigado!

 

 

 

Editado por Josh0345

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Josh0345  Bom você vai precisar de um técnico para avaliar o local, dependendo do tamanho do lugar um servidor (firewall) com um switch de 16 portas e cabos de rede resolve.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O local seria um super-mercado.
No exercício eu preciso ter pelo menos:

Um servidor

Um roteador
Um switch
Um PC para cada um dos 9 lugares que eu falei anteriormente

Como eu faria dai?

Tipo começa pelo server -> Roteador -> Switch -> 9 PC's  ????

Obrigado!
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos supor uma rede cabeada, com cabo UTP. Cada trecho pode ter, conforme normas, no máximo 100 metros. Se os 9 ambientes estiverem nesse alcance será necessário apenas um switch. Todos os equipamentos serão conectados nas portas do switch. Vai precisar de pelo menos um servidor, um roteador para conexão com a internet e um firewall para segurança e controle do tráfego. Essa rede é estrela, a topologia mais utilizada atualmente.

Para saber como conectar pesquise no google...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Josh0345 disse:

Obrigado, agora vou configurar no Packet Tracer para ver se da certo.

Caro amigo, certo da com toda certeza. O que precisa ser levado em conta é a estrutura da empresa. 

No packt tracer você apenas irá ligar os micros a rede. Mas a pergunta é, na empresa todos os micros tem acesso a cabo?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

É que no exercício não diz muito sobre a estrutura, só diz q tenho que fazer uma topologia utilizando os materiais que citei
e que tem q ter 1 PC em cada ambiente ( tipo: 1 no administrativo, 1 no estoque, etc... )

 

Eu consegui montar a topologia, agora na hora de configurar o endereço IP da interface fastethenet no Roteador,  ele fica me dando um erro bizarro...

 

Router>enable

Password:

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#interface fa0/0

%Invalid interface type and number

 

*Pesquisei sobre isso e achei q eu precisava colocar uns módulos físicos no router pra fazer funcionar...

*Coloquei o HWIC-4ESW e o WIC-2T e mesmo assim não deu.

 

Por que será que da esse erro?

 

Quanto a esse erro, posso continuar nesse tópico ou faço outro?

 

Obrigado!

 

 

 

PS: Sim todos tem acesso a cabo.

Editado por Josh0345
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então você esta no caminho certo.

Agora é configurar a rede.

Desconheço o erro apresentado, mas ele diz que a Interface esta errada. Certifique-se de ter conectado o cabo na porta certa. Os micros vão na porta LAN do roteador.

Bom mas acredito que você terá um swtich certo? Se sim, ele vai ligado na porta LAN do roteador.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites


@WG Tecnologia - Sim as portas e as ligações estão corretas.

 

Descobri o primeiro erro

Eu teria que ter usado

 

Router(config)#interface fa0/0/0

 

ao invés de

 

Router(config)#interface fa0/0

 

Agora ta dando esse erro quando tento adicionar o IP:

 

Router(config-if)#ip add 192.168.1.1 255.255.255.0

% Invalid input detected at '^' marker.    ( A marca ' ^ ' ta no i do ip )

 

Eu consigo consertar uma coisa ai depois ferra outra!

HAHA

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você esta configurando via linha de comando?

Se estiver, precisa estar atento aos mínimos detalhes da escrita. Qualquer caractere interfere no resultado.

Está claro que você já sabe resolver o seu exercício, basta só ver estes detalhes.

Meus Parabéns!!

 

Sucesso!!

Estamos sempre a disposição.

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo certo, consegui consertar.

Pode fechar o tópico!

 

Obrigado a todos pela ajuda :)

 

 

PS: Consegui resolver excluindo o roteador q eu estava configurando e colocando outro.
A interface era 0/0 mesmo, o outro roteador tava 0/0/0 por que eu tinha bugado ele.

Editado por Josh0345
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×