Ir ao conteúdo
  • Cadastre-se
João Paulo Stadler

O prompt não executa o código.

Recommended Posts

Boa dia, 

 

Estou com um problema: eu crio o código no compilados (tanto no DEV quanto no CodeBlock) mas ele não executa. O prompt abre, mas não acontece nada.

Também não consigo executar os programas que já escrevi (programas simples).

Alguém pode me ajudar?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta desativar o anti-vírus se você utiliza algum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso o Avast não permitia a execução de códigos, mas de um tempo pra cá ele começou a aceitar rsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, João Paulo Stadler disse:

Funcionou, obrigado, fazer funcionar com o anti virus ativado?

Se for o avast é so ir nas configurações e desabilitar: Habilitar CyberCapture.:thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×