Ir ao conteúdo
  • Cadastre-se
Rudney Martins

Computador não liga após upgrade de memória.

Recommended Posts

Bom Dia/Tarde/Noite - Gente to aqui pra pedir ajuda.. acho que ***** na hora de fazer uma compra feliz..

O negócio é o seguinte, meu PC é um velho de guerra, portanto eu quis dar um UP nele.. A memória que comprei foi um KIT Kingston HyperX FURY 4GB 1333Mhz DDR3 CL9 Red Series - HX313C9FR/4 (DOIS PENTES)

 

E a memória antiga é um pente de Memória Patriot 2GB 1333Mhz DDR3 PSD32G13332

Minha Placa-Mãe é uma ASUS P5G41C-M e um processador e8400 (core 2 duo) 3GHZ

Antes de instalar a memória nova eu desliguei tudo, não toquei nos contatos e fiz a troca normal.. Mas dai que está o problema.. o pc não liga
Só liga os coolers luzes e não dá vídeo nem nada.. Já atualizei a bios com o software oficial ASUS e nada... Dei clock 1333mhz "manualmente" na bios e nada também...

 

Olhei as especificações das duas memórias e são de velocidades iguais e ciclos também 

CL9 - PC3 10600 240pinos

Em fim. não sei o que fazer... Comprei errado achando que era o correto ? Como eu faço essa troca de memória ? Joguei dinheiro fora? PLEASE HELP! 

Editado por Edvaldo J. Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rudney Martins Tentou ligar só com 1 pente? Pode ser que uma delas esteja danificada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia!

 

Você já voltou as memórias antigas para ver se ele ainda liga?

Também é uma boa fazer o que o @Gustavo de Carvalho sugeriu...

 

adicionado 3 minutos depois

Outra coisa: no manual diz que a placa aceita memórias DDR2 e DDR3, só que nos slots certos.

As DDR3 devem ser usadas nos slots pretos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

segundo o datasheet dela, ela é single sided, e esse tipo de memória(chips em um só lado) não funciona bem em placas-mãe com chipsets antigos como a sua (g41), 

 

Pessoal recomenda comprar memórias que tenha chips no dois lados (dual sided)

 

post-618173-0-33373000-1447682362.jpg

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu pessoal... já descobri.. no site da Kingston estão listados os chipset's que são compatíveis com a 1333 hyperx

 

E o meu velho g41 não é suportado.

 

Obrigado pela ajuda galera... mas joguei 226R$ fora mesmo... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×