Ir ao conteúdo
  • Cadastre-se
Lucas Chibior

Copiar formula

Recommended Posts

Olá a todos,

Estou fazendo uma planilha de despesas e estou com uma duvida. 

Ex: Estou na célula C44 e esta celula tem a seguinte formula =SOMASES('Orçamento detalhado'!F2:F1000;'Orçamento detalhado'!D2:D1000;B44;'Orçamento detalhado'!A2:A1000;">=01/01";'Orçamento detalhado'!A2:A1000;"<=30/01")

 

como posso copiar esta formula para as células abaixo da C44 apenas mudando somente o B44 para B45 e assim por diante e que os outros critérios fiquem iguais.

Desde já agradeço. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça duas a mão, depois você seleciona elas duas.

 

Depois que você selecionar, você vai ver um quadradinho bem no canto inferior direito, clique nele e arraste para baixo até onde quiseres.

Compartilhar este post


Link para o post
Compartilhar em outros sites

=SOMASES('Orçamento detalhado'!$F$2:$F$1000;'Orçamento detalhado'!$D$2:$D$1000;$B44;'Orçamento detalhado'!$A$2:$A$1000;">=01/01";'Orçamento detalhado'!$A$2:$A$1000;"<=30/01")

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu até tinha tentado isso mas quando eu seleciono 2 células que estão corretas ele soma 2 se eu seleciono 3 ele soma 3

Ex: Secionando 2 quando puxo as copias ficam assim:

=SOMASES('Orçamento detalhado'!F4:F1002;'Orçamento detalhado'!D4:D1002;B50;'Orçamento detalhado'!A4:A1002;">=01/01";'Orçamento detalhado'!A4:A1002;"<=30/01")

 

No caso era F2:1000 e ficou F4:1000

 

se eu selecionar 3 ele soma 3 e eu queria que continuasse igual. O que estou fazendo errado?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, DJunqueira disse:

=SOMASES('Orçamento detalhado'!$F$2:$F$1000;'Orçamento detalhado'!$D$2:$D$1000;$B44;'Orçamento detalhado'!$A$2:$A$1000;">=01/01";'Orçamento detalhado'!$A$2:$A$1000;"<=30/01")

Obrigado!! Funcionou certinho. Deixa ver se eu entendi pras próximas vezes rsrs.

Quando eu coloco um $ eu bloqueio aquele texto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×