Ir ao conteúdo
  • Cadastre-se
André P. Viana

RESOLVIDO Tela azul com erro "machine check exception"

Recommended Posts

Boa noite.
De uns dias pra cá o computador "decidiu" não funcionar. Ele liga, aparece o logo da fabricante da MOBO (ASRock), aparece a tela de load do Windos 10, aquelas bolinhas que giram mostrando o load ficam lá girando até travar. Uns 5 segundos depois aparece uma tela azul dizendo que Ocorreu o erro "MACHINE_CHECK_EXCEPTION". Hoje resolvi tirar a placa de vídeo para testar e o pc ligou normalmente. Um amigo me disse que pode ser a fonte, eu não tenho certeza.
Pesquisei no google e até mesmo aqui no fórum mas não achei anda conclusivo, todos os casos eram situações diferentes. Alguém sabe o que pode ser? 
Grato.

Configuração do pc:
ASRock Z77 Pro 4 (em uso desde 2016)
2x4gb Corsair vengeance + 2x4gb Crucial Ballistix (Corsair em uso desde 2011 e Crucial 2016)
Core i5 3450 @3.1GHz (em uso desde 2012)
1TB Seagate Barracuda (em uso desde 2013)
3TB Western Digital RED NAS (em uso desde 2015)
120GB SSD Kingston V300 (em uso desde 2014)

EVGA GTX 970 SC 4gb (em uso desde 2014)
Fonte Aerocool 700w e80 Eco Friendly edition (em uso desde 2011)
Windows 10 64 Bits

erro machine check exception.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já que conseguiu iniciar, baixe e instale o programa BlueScreenView e abra-o para mais detalhes. [logo após a BSOD, o programa registra mais detalhes]

 

Link oficial:

http://www.nirsoft.net/utils/blue_screen_view.html

 

Teste as voltagens da fonte com um multímetro, caso tiver. Se a fonte do seu amigo for decente e equivalente, e se der para testar, pegue-a emprestada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, .Edgar. disse:

Já que conseguiu iniciar, baixe e instale o programa BlueScreenView e abra-o para mais detalhes. [logo após a BSOD, o programa registra mais detalhes]

 

Link oficial:

http://www.nirsoft.net/utils/blue_screen_view.html

 

Teste as voltagens da fonte com um multímetro, caso tiver. Se a fonte do seu amigo for decente e equivalente, e se der para testar, pegue-a emprestada.

Vou fazer esse procedimento e posto aqui o resultado, valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte é realmente o problema. Ao utilizar uma fonte diferente o computador funcionou perfeitamente com a placa de vídeo. Caso resolvido, tópico pode ser fechado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×