Ir ao conteúdo
  • Cadastre-se
luanptta

Driver ou hardware?

Recommended Posts

    Hoje fui ligar meu notebook, e o som não estava pegando. Fui ver no gerenciador de dispositivos, e todos os drivers de áudio estavam com um ponto de exclamação. Aquele que indica algum erro, sabe?

    Depois disso, fui tentar reinstalar o driver "Áudio Intel(R) para telas", pois parecia que o problema vinha dele. Não achei ele nem no site da Acer, no SlimDrivers e nem na driverscloud, que faz a análise e detecta os drivers que faltam. (Nota: No site driverscloud, o driver citado aparecia como indisponível, sem informação.) Aí pensei: Já que não achei o Áudio Intel(R) para telas, vou ver o Realtek High Definition Audio. Diferente do outro, esse achei em vários lugares. Fui reinstalar, reiniciava, e nada. Desinstalei o que já estava, e nada. Reinstalei umas 4 ou 5 vezes, e nada aconteceu. 

    Uma coisa que achei estranho é todos os drivers estarem com aviso, me preocupando de ser a placa de vídeo. Se puderem identificar o erro ou me dar qualquer dica, ficarei grato. Se o tópico estiver na área errada, me desculpe.

 

DriverError.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

no gerenciador de dispositivo... desinstale os dispositivos com ponto de exclamação...

 

reinicie o computador... o Windows irá tentar reinstalar os Drivers...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×