Ir ao conteúdo
  • Cadastre-se
Berlimgamer

Gargalo na CPU

Recommended Posts

estou com uma gt730 e um i5 2310
fiz um cable manegemant no meu pc,e até então eu jogava tudo certinho com o fps alto
aí hoje fui jogar e minha cpu estava a 100% e gpu a 20%,o que geralmente (sempre) era o contrario

será que é algum problema de conexao de energia,se nao o que pode ser,seria necessario levar em um tecnico?

espero poder resolver por vocês mesmo,se me recomendarem formatar,trocar os cabos,nao sei.

aguardo respostas

obrigado!!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Berlimgamer poderia nos dizer o modelo e marca da sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Berlimgamer poderia nos dizer em que games isso ocorre?

e qual a temperatura de cada um?(monitore usando o MSI afterburner))

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, GabrielLP14 disse:

@Berlimgamer poderia nos dizer em que games isso ocorre?

e qual a temperatura de cada um?(monitore usando o MSI afterburner))

project cars: rodava a 20 fps com a cpu a 40% e gpu a 100% temperatura: 95 e 50 respecticvamente agora ta dando gargalos a 8 fps e a cpu fica 90%,Com a gpu de 70% pra baixo

skyrim: 50 fps na mesma temperatura e uso de gpu/cpu,agora 40% na gpu e 99% na cpu rodando a 13 fps nos gargalos

 

 

adicional: placa de video de 4 giga e 128 bits

tenho 8 giga ddr3 a 1333 mgz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Berlimgamer 95 GRAUS? Cara seu processador está absurdamente quente, o cooler está bem conectado? A ventoinha está girando corretamente? Tem pasta térmica aplicada? O desempenho pode estar pior (se as temperaturas que você falou não estiverem erradas provavelmente é isso) por causa da temperatura. Da uma checada nisso que eu falei e as temperaturas do processador e fala aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Godzilla_Giroflex cara,creio que esse não seja o problema pois ele trabalhou sempre a 95 mesmo antes dos gargalos,mas pelo sim pelo não,esta tudo bem conectado e pasta térmica aplicada,,me disseram que pode ser má conexão dos cabos,mas não entendo pois liguei tudo direitinho

 

Abri o gabinete e coloquei ele de cara pra o ventilador,reduziu bastante mas os gargalos continuam,formatei a máquina e já ja dou mais. Respostas

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Berlimgamer é a temperatura do processador que causa isso tente trocar o ooler para voce ver

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Berlimgamer Quando a temperatura do processador está muito alta ele diminui o seu clock para diminuir a temperatura, se seu processador realmente está nessa temperatura ele diminui bastante o "poder" dele para poder resfriar, fazendo com que ocorram esses gargalos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×