Ir ao conteúdo
  • Cadastre-se
Arcannos

Últimos dias do meu hd?

Recommended Posts

Opa pessoal estou quase tendo certeza que meu HD está morrendo de vez, nas últimas 3 semanas, um total médio de 7 vezes ocorreram esses problemas:
HD não reconhecido no boot
Tela azul
Barulho estranho vindo do HD antes da tela azul.

São todos os sintomas que levam a ele parar de vez. Só queria ter certeza que não é outra coisa, até porque não acontece todo dia, muito menos toda hora, mas já garanti meu backup e numa última esperança troquei o cabo de energia e o sata que liga ele. Até já rodei o HD Tune e SeaTools, mas não apresentaram nenhum problema.

E mais uma vez com HD interno da Seagate, é o meu segundo HD Seagate dando problema no período de 5 anos, este de agr não durou 3 anos e o site deles já mostra como fora da garantia.

Editado por Arcannos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo trocando o conector SATA na placa-mãe o problema persiste?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dia

 

Ligue esse HD em outra máquina e rode um scan disk shkdsk /x /r x: (x: é a unidade)

 

Att Edvaldo

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Henrique - RJ disse:

Talvez seja algum transistor fonte da placa de circuitos desse HD falhando e logo logo deixará de funcionar de vez.

 

Isso é bem comum acontecer.

Será que trocando a placa daria certo? O barulho pareceu ser da agulha.
 

38 minutos atrás, NascarBR disse:

Mesmo trocando o conector SATA na placa-mãe o problema persiste?

Esperando pra ver se acontece novamente, não acontece todo dia, mas já boletei um HD da WD dessa vez, pra caso aconteça novamente eu pagar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, Arcannos disse:

Será que trocando a placa daria certo? O barulho pareceu ser da agulha.
 

Esperando pra ver se acontece novamente, não acontece todo dia, mas já boletei um HD da WD dessa vez, pra caso aconteça novamente eu pagar.

Chegou a testar nos outros slots SATA da placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, Arcannos disse:

Será que trocando a placa daria certo? O barulho pareceu ser da agulha.

 

Em HDs recentes dizem entendidos que não.

 

Isso é um tipo de defeito intermitente que hora parece normal hora não até que o componente queime de vez.

 

Tenho um velho HD que parou de funcionar a partir de mesmo tipo de defeito. Hoje, se eu quiser consertar ele, é só trocar o transistor, que já o localizei, por outro de um velho drive de CD/DVD desmontado.

 

Se quiser, instala o HD Tune no teu Windows e coloca aqui um print da aba " Health " para avaliarmos ( provavelmente já existem registros nos itens " Raw Read Error Rate " e " Seek Error Rate " ).

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

1 hora atrás, NascarBR disse:

Chegou a testar nos outros slots SATA da placa-mãe?

Não, depois de trocar os cabos coloquei no mesmo sata da placa-mãe, difícil ser a entrada porque a placa é novinha.

 

51 minutos atrás, Henrique - RJ disse:

 

Em HDs recentes dizem entendidos que não.

 

Isso é um tipo de defeito intermitente que hora parece normal hora não até que o componente queime de vez.

 

Tenho um velho HD que parou de funcionar a partir de mesmo tipo de defeito. Hoje, se eu quiser consertar ele, é só trocar o transistor, que já o localizei, por outro de um velho drive de CD/DVD desmontado.

 

Se quiser, instala o HD Tune no teu Windows e coloca aqui um print da aba " Health " para avaliarmos ( provavelmente já existem registros nos itens " Raw Read Error Rate " e " Seek Error Rate " ).

 

 

Aqui:
 

HD Tune: ATA     ST1000DM003-1CH1 Health

ID                               Current  Worst    ThresholdData       Status   
(01) Raw Read Error Rate         119      99       6        211957208  Ok       
(03) Spin Up Time                99       97       0        0          Ok       
(04) Start/Stop Count            99       99       20       1565       Ok       
(05) Reallocated Sector Count    100      100      10       0          Ok       
(07) Seek Error Rate             86       60       30       418907440  Ok       
(09) Power On Hours Count        86       86       0        13123      Ok       
(0A) Spin Retry Count            100      100      97       0          Ok       
(0C) Power Cycle Count           99       99       20       1583       Ok       
(B7) (unknown attribute)         100      100      0        0          Ok       
(B8) (unknown attribute)         100      100      99       0          Ok       
(BB) (unknown attribute)         100      100      0        0          Ok       
(BC) (unknown attribute)         100      99       0        7          Ok       
(BD) (unknown attribute)         98       98       0        2          Ok       
(BE) Airflow Temperature         64       57       45       639500324  Ok       
(BF) G-sense Error Rate          100      100      0        0          Ok       
(C0) Power Off Retract Count     100      100      0        612        Ok       
(C1) Load Cycle Count            91       91       0        18535      Ok       
(C2) Temperature                 36       43       0        36         Ok       
(C5) Current Pending Sector      100      100      0        0          Ok       
(C6) Offline Uncorrectable       100      100      0        0          Ok       
(C7) Ultra DMA CRC Error Count   200      200      0        0          Ok       
(F0) Head Flying Hours           100      253      0        13017      Ok       
(F1) (unknown attribute)         100      253      0        10591503   Ok       
(F2) (unknown attribute)         100      253      0        602779403  Ok       

Power On Time         : 13123
Health Status         : Ok
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Hdtune chegou a executar o Error Scan ??

 

ou

 

fez o descrito abaixo??

 

2 horas atrás, Edvaldo J. Frederico disse:

Dia

 

Ligue esse HD em outra máquina e rode um scan disk chkdsk /x /r x: (x: é a unidade)

 

Att Edvaldo

 

Editado por Edvaldo J. Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arcannos  só para lembrar o comando que eu passei tem que ser feito atraves do prompt de comando e fora do windows, reinicie o computador e já tecle F8 e escolha a opção "reparar o seu computador"

F8-Windows10.png

 

Escolha a opção promp de comando e execute chkdsk /x /r c: e aguarde

clip_image003.jpg

Se você executar o comando por dentro do windows vai aparecer esse frase pedindo para reiniciar.

cmd2.jpg

E ao finalizar tem que aparecer "0 Bad Sectors" se aparecer mesmo que seja 1KB pode trocar esse HD e só lembrando que antes de fazer esse procedimento tenha um backup em outro HD, porque esse procedimento ele verifica se existe algum erro no disco; e caso tenha ele vai tentar corrigir mais esse procedimento também pode matar o HD de vez rsrsr

2coq1q1.jpg

 

Apenas para conhecimento um pouco mais do chkdsk

https://www.baboo.com.br/tutorial/aprenda-a-usar-o-chkdsk/

 

Abs Edvaldo

Editado por Edvaldo J. Frederico
  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arcannos

 

Como pode ver há registros altos ( coluna Data ) nos atributos ( 01 e 07 ) que mencionei antes.

 

Procure manter seus backups em dia para o caso desse HD parar. Pode até procurar criar uma imagem completa dele que vai te servir para instalar em um HD novo não precisando ter que reinstalar o sistema e programas e configurá-los.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Manjaro disse:

No Hdtune chegou a executar o Error Scan ??

 

ou

 

fez o descrito abaixo??

 

 

Já executei, deu nada, não fiz aquilo porque não tenho outro pc pra colocar ele.

@Edvaldo J. Frederico Posso fazer isso no mesmo pc não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arcannos sim pode fazer só que tem que ser fora do windows como expliquei na post anterior.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico @Henrique - RJ @NascarBR
Pessoal tem 3 dias que não dá problema algum, levantando a questão em outros foruns foi me dado como possibilidade ser o Windows 10 travando, visto uma atualização que estava dando erro, será possível?

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Arcannos disse:

@Edvaldo J. Frederico @Henrique - RJ @NascarBR
Pessoal tem 3 dias que não dá problema algum, levantando a questão em outros foruns foi me dado como possibilidade ser o Windows 10 travando, visto uma atualização que estava dando erro, será possível?

Eu não tenho certeza, mas eu estou tendo também uma falha em uma atualização do windows, e um drive externo meu disapareceu durante 1 ou 2 dias, não sendo reconhecido nem identificado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×