Ir ao conteúdo
  • Cadastre-se
EdgarJacarei

Problema com formatação

Recommended Posts

Galera, boa tarde.

Sou novo aqui e esse é meu primeiro tópico.

Seguinte, tenho um Notebook Dell Inspiron 1545, com 2.4ghz, 4Gb Memoria, HD 500Gb.

Não tenho nenhum cd de instalação do note, pois faz muito tempo que o tenho.

o HD estragou e comprei um outro (segunda mão ! Calma, to desempregado desde Dezembro :-( e não tenho recurso pra nada !!!!)

Vamos la, instalei o windows 8.1 64 nele, ele ficou lerrrrrrrrdo demais. Tentei de tudo e não consegui nada. Instalei um programa crackeado da net (driver booster) para instalar os drivers. Não adiantou nada, ficou lerrrrrrdo ainda.

Formatei ele pelo diskpart, porque pelo prompt ele diz estar protegido contra gravação. Fiz o procedimento de clean all, format fs=ntfs, criando sua partição primária. Instalei o Windows 7 Home Premium 64 e ainda continuou lerrrrrrrdo demais. demora muito pra entrar, demora pra abrir qualquer coisa. Quando vai baixar os drivers, ele fala que a internet levou tempo demais e não conseguiu concluir. 

Formatei novamente e instalei o Win 7 Ultimate Super Lite. Continuou do mesmo jeito, porém a plava de rede "sumiu" e não entra na net nem por wireless e nem por cabo. E nesse "meio tempo", ele esta dando um certo problema na BIOS, tipo assim, o HD não aparece para reinicio ou formatação, aí tenho que ir na BIOS e alterar de AHCI para ATA, aí consigo entrar. Mas quando desligo, ele não aparece novamente, aí tenho que mudar de ATA para AHCI, e volta. Mas em todo reinício tenho de fazer isso. :-(

Tentei instalar o UBUNTU 16.04 nele, que quando acessado pelo pendrive, roda uma maravilha, mas quando instalado no note, ele aparece uma mensagem falando sobre o driver de vídeo. Peguei umas tutos na net, mas ele pede login pra tudo, insiro os dados e ele diz estar errado. :-(

E tem outra coisa, ele demoooooooooora muiiiiiiiiiiito pra instalar qualquer S.O. nele, independente do tipo, formato, tamanho, nome, religião, cor, opção sexual, etc.

 

Já não sei mais o que faço com isso. Sinceramente, estou a 3 semanas quebrando a cabeça (e a paciência) para tentar algo, mas não consigo. Ele fica muiiiiiiiiito lerrrrrrrrrdo sempre !!!

 

Já procurei na Internet inteira, em tudo que vocês imaginarem: Google, Bing, DeepWeb, Youtube, Redtube, Xvideos, #foratemer, mercadinho da esquina, carinha que mora logo ali, etc.

 

Dá um HELP aííííííííííí !

 

Se este post for repetido, peço aos moderadores um pouquinho de paciencia comigo :-)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comece trocando a bateria dessa placa-mãe, Hd não fica sumindo e aparecendo a cada reinício.

 

O fato de o hd estar ultra lento, pode significar que o mesmo está nas últimas, passe o HD tune nele e avalie a performance e possíveis bad blocks.

 

Se puder use um linux com instalação persistente ou em live mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hqxriven,

Agradeço a ajuda.

Não vou conseguir passar o HDTune nele, porque não consigo usar, de tão lerdo. Teria alguma maneira de ver isso, atraves do Ubuntu 16.04 iniciável pelo pendrive ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×