Ir ao conteúdo
  • Cadastre-se
WellSales

Demora na bios

Recommended Posts

Olá amigos, 

 

Adquiri recentemente uma GTX 970 ASUS, anteriormente usava uma ATI RADEON HD 6990. Ao realizar a troca de placas, primeiramente desinstalei o driver da antiga e conectei a nova.

Ligo o pc normalmente, ele dá o BIPE, os coolers rodam, inclusive o da GTX, porém, ele congela na tela da BIOS, o que antigamente não acontecia.

Depois de exatos 01minutos e 30 segundos, a tela da BIOS sai e começa o boot do windows. entro normalmente, porém um pouco lento.

mas depois fica normal, como antigamente era.

 

Meu primeiro recurso foi resetar a BIOS, por pensar que alguma configuração antiga estava causando conflito. Dei o clear CMOS e nada adiantou, continua travando na BIOS.

Voltei a placa antiga e o problema sumiu, removi todos os componentes (HD`s e drive de CD), mas mantive a placa de video. O congelamento continuou.

 

Abri esse tópico para saber se alguem ja passou por isso, poderia ajudar, pois estou querendo testar a minha placa nova in-game e estou com esse pequeno problema, gostaria de sanar minhas dúvidas quanto a isso.

 

Obrigado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém saberia me dizer o que acontece?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×