Ir ao conteúdo
  • Cadastre-se
Alisson Rodrigo

RESOLVIDO Problema com fps (instavel)

Recommended Posts

Estou com problemas no need 2015, com tudo no minimo ele pega 60 fps. O problema é que o fps não fica perto dos 60, ele constantemente cai de 60 pra 12, até menos. Gostaria de saber o que pode estar causando isso. config do pc:

 

 

Processador : fx 4100 3.6 over pra 4.0 temperatura máxima 65°

placa de video : gtx 550ti temperatura máxima 58°

memória : 4 gb (não sei a marca, sem dissipador de calor)

mobo : m5a78l-m lx 95w

fonte: EVGA 430w selo 80 plus

sei que essa config é fraca pra este jogo, mas vi videos com config semelhante rodando a mínima 24/ média 30/ máxima 43

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como voce mediu a temperatura do processador?? Qual o cooler que voce usa nele?? voce sabe usar o msi afterburner para monitorar cpu, gpu e memória ram??

Editado por drcyberjr

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu uso cooler padrão,. Vejo as temperaturas pelo msi afterburner, ele é confiável?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alisson Rodrigo no caso de processadores amd, so o proprio software da amd, que é amd overdrive, mede de forma correta. Mesmo assim, ele informa a "margem térmica", ou seja, o qto faltaria para o processador chegar a temp maxima. Baixe-o e utilize o "registro de log" para acompanhar a menor margen térmica. 

voce tem pouca ram, e isso pode ser um dos problemas.

Qto tem de memoria de video sua vga??

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, drcyberjr disse:

@Alisson Rodrigo no caso de processadores amd, so o proprio software da amd, que é amd overdrive

Qto tem de memoria de video sua vga??

 

Vou baixar este programa e minha vga tem 1 gb d vram o que é um problema pro jogo que precisa de 2. mesmo assim tem vários gameplay com placas de 1 gb (em casos a mesmo placa)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alisson Rodrigo mas provavelmente eles tem mais memoria ram. O windows 10 consegue alocar um pouco de ram para suprir a falta de vram na vga. No seu caso isso pode nao esta acontecendo. Use o msi afterburner pra acompanha o uso se memoria ram e de video. Coloque prints aqui.

adicionado 42 minutos depois

@Alisson Rodrigo veja esse video:

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acho que o problema são os 4gb de Ram que o jogo pede no minimo 6 se puder colocar mais pra testa acho que esse pode ser o problema 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu liguei pra ver a ram e a vram da placa, os 2 fica constantemente em 100% ai quando aparecer algo a mais pra renderizar falta e causa essas congeladas. 

2 horas atrás, drcyberjr disse:

mas provavelmente eles tem mais memoria ram. O windows 10 consegue alocar um pouco de ram para suprir a falta de vram na vga

Vou colocar +1 pente de 4gb semana que vem, não resolvendo eu troco a placa. valeu pela ajuda !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×