Ir ao conteúdo
  • Cadastre-se
Lucas Borges Davila

Erro com o net framework

Recommended Posts

Olá , Minha Máquina Possui um windows 10. Minha versão do .NET Framework é a 4.5  (Mais Atualizada)

Eu estou com dificuldade para executar um jogo , ele aparece a seguinte mensagem quando eu lhe abro ; Um Aplicativo no computador precisa do seguinte recurso do windows :

.NET Framework 3.5 (inclui .NET 2.0 e 3.0)

-Uma coisa que não entendo, eu tenho uma versão mais atualizada , porque ele não entra no jogo? Um amigo meu possui o mesmo W10 , e consegue abrir o jogo. (Ele possui o Framework 4.5)

Gostaria de uma solução para o problema , pois está muito chato eu não poder jogar meus jogos.

Imagem do problema aí em baixo.

Não da para simplesmente clickar em ''Baixar e instalar este recurso''.

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu catei um Windows 10 aqui e ele não instalou o FrameWork 3.5 por padrão e pode haver o 4.5, mais no entanto é necessário o 3.5 vá em Painel de Controle\Programas\Ativar ou desativar recursos do Windows\ Marque a opção Net Framework 3.5 por completo e use o seu CD se ele pedir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×