Ir ao conteúdo
  • Cadastre-se
pedromarquezim

Problema com bios itautec st4273 - gigabyte ga-q77m-d2h rev1.0

Recommended Posts

Olá,

 

Estou tendo problemas para esta minha placa-mãe em relação a minha placa de vídeo GIGABYTE WINDFORCE 2GB GTX 960. Antes, eu tinha (pasmem) uma 9800gt e era tranquilo.

 

Quando chega na tela de iniciar o windows, ele trava e não sai mais. Andei dando uma pesquisada e isso acontece com uma galera devido a bios desatualizada... Eu entrei no site da gigabyte para colocar a bios deles na placa-mãe, e simplesmente não consigo. Da erro.

 

No programa @bios da gigabyte, ele reconhece que ela é uma GA-Q77M-D2H, baixa a bios e tudo. Mas, na hora de instalar a bios, diz que um código lá (não me lembro exatamente) não corresponde com a placa-mãe, algo do tipo.

 

Procurei tutoriais na internet de como criar um pendrive bootável para atualização de bios e fiz. Mesmo assim, não consigo. Selecionei o pendrive para dar boot e mesmo assim não consigo. Por algum motivo, este boot não funciona. Aquela opção de apertar F8 - Q FLASH (pelo menos nas placas mães gigabyte, que estejam com bios gigabyte) para atualizar a bios a partir do pendrive, não tem no campo de opções da Bios que a ITAUTEC usou.

 

Quando eu tiro a placa de vídeo, o pc liga normal.

 

Enfim, estou bem perdido, sem saber o que fazer. Preciso atualizar essa bios nojenta da ITAUTEC e colocar uma da Gigabyte nela. Alguém pode por favor me dar uma luz e me dizer como eu faço para colocar a bios da gigabyte nesta placa-mãe?

 

Verão Bios ITAUTEC: F2N

 

Não é problema de fonte. Uso uma EVGA 500W 80plus Bronze.

Não é problema de SLOT PCI EXPRESS 3.0, esta placa-mãe tem SLOT PCI EXPRESS 3.0.

Não é problema de Memória, uso 2x4gb KINGSTON HYPERX 1600MHZ.

Não é problema de processador, uso um I5 3470.

Eu tenho certeza que é REV1.0, está escrito na placa-mãe próximo aos slots de expansões.

Estou usando Windows 10 64BITS.

 

Eu só preciso mesmo tirar a BIOS da ITAUTEC desta placa-mãe e colocar a original desta placa-mãe, da GIGABYTE. Obrigado desde já!

 

:D

 

 

Editado por pedromarquezim

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguns aplicativos tem a opção de forçar upgrade, mas se estiver errado a BIOS, você bricka, teria que regravar com aparelho.

 

Se não tiver, veja qual usa e procura uma versão que possua esta opção. Nos casos que isto ocorre e está tudo correto, esta seria a opção para forçar uma atualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dwatashi

3 minutos atrás, dwatashi disse:

Alguns aplicativos tem a opção de forçar upgrade, mas se estiver errado a BIOS, você bricka, teria que regravar com aparelho.

 

Se não tiver, veja qual usa e procura uma versão que possua esta opção. Nos casos que isto ocorre e está tudo correto, esta seria a opção para forçar uma atualização.

 

Quais são os aplicativos que forçam?

 

O que voce quis dizer com "Se não tiver, veja qual usa e procura uma versão que possua esta opção. Nos casos que isto ocorre e está tudo correto, esta seria a opção para forçar uma atualização."? Não entendi..

 

Obrigado pela rapida resposta!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em alguns casos a BIOS pode ser detectada erroneamente, então quando você tenta atualizar e não finaliza, é uma proteção para que o sistema não fique inoperante.

 

Por padrão muitos não utilizam versão de programa que possui este recurso. Por exemplo, com atualizadorBIOS1, não tem a opção de forçar, já no atualizadorBIOS1B passa a ter. E o por fim o que quis frisar é que se por algum acaso a BIOS não for para o modelo ou algo similar, ela pode não inicializar mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dwatashi Entendi. Então, mas eu tenho certeza que é uma gigabyte ga q77m d2h rev 1.0. Comparando fotos desta placa-mãe com a minha, elas são absolutamente identicas. Tem um pessoal na internet também que ja falaram que ela é de fato esta placa-mãe da gigabyte.

 

Enfim, sabe como posso fazer para atualizar esta bios?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@brunocparra Vou tentar cara! Com CD, como eu faço? Pois os arquivos da BIOS que baixei no site da gigabyte, diz que não é possivel gravar pois ele é somente leitura. Como faço?

 

Consegui atualizar a bios da minha placa-mãe. Criei um pen-drive bootavel e baixei a ultima bios no site da gigabyte no servidor America.

 

Tudo perfeito agora.

 

Pode fechar o tópico.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/09/2016 às 08:49, pedromarquezim disse:

@brunocparra Vou tentar cara! Com CD, como eu faço? Pois os arquivos da BIOS que baixei no site da gigabyte, diz que não é possivel gravar pois ele é somente leitura. Como faço?

 

Consegui atualizar a bios da minha placa-mãe. Criei um pen-drive bootavel e baixei a ultima bios no site da gigabyte no servidor America.

 

Tudo perfeito agora.

 

Pode fechar o tópico.

Desculpe responder depois de muito tempo mas estou com a mesma placa e queria tirar uma duvida.

 

com a bios F2 da gigabyte GA-Q77M-D2H R1.0 a placa reconheceu normalmente a GTX960 ? e outra VGAs mais novas voce testou ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal ate para servir para futuros membros do forum que precisarem de ajuda com essa mobo, hj arrumei um processador e atualizei a bios da itautec st4273 com a Bios f2 da GA-Q77M-D2H. Atualizou beleza pelo pendrive e a 750ti que antes travava na logo itautec agora funcionou redondinha.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá! Estou com o mesmo problema com a minha GTX 1060.

Já baixei a bios da gigabyte mas não consigo criar o pendrive bootavel.

Alguém pode me ajudar? Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, The Gumball disse:

Olá! Estou com o mesmo problema com a minha GTX 1060.

Já baixei a bios da gigabyte mas não consigo criar o pendrive bootavel.

Alguém pode me ajudar? Agradeço desde já.

Procure no google como criar um pendrive bootavel com o Win98, apos criar o pendrive bootavel extraia o arquivo de bios da gigabyte, vão aparecer tres arquivos, coloque apenas esses 3 arquivos no pendrive que foi criado com boot do Win98, de o boot pelo pendrive e o processo de atualizacao sera feito automatico, mas lembre de entra primeiro na bios da itautec e procurar uma opcao assim " Flash EPROM Protection " coloque essa opcao como disable.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente suas placas nao derao problema nao? Preciso de ajuda, alguém sabe de dizer se der certo se pega Placa de video 1050 ddr5 2gb, Por favor preciso de ajuda urgente! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com problema com a minha também, mas não referente a placa de vídeo. Ultimamente quando eu vou ligar meu computador aparece uma msg de erro de boot. Mas basta eu ligar e desligar de novo que ele inicia normalmente. Não sei o que pode ser, alguém ja teve esse erro? To mandando uma imagem do erro

WhatsApp Image 2017-09-20 at 19.11.45.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/04/2017 às 00:34, wilkersk9 disse:

Procure no google como criar um pendrive bootavel com o Win98, apos criar o pendrive bootavel extraia o arquivo de bios da gigabyte, vão aparecer tres arquivos, coloque apenas esses 3 arquivos no pendrive que foi criado com boot do Win98, de o boot pelo pendrive e o processo de atualizacao sera feito automatico, mas lembre de entra primeiro na bios da itautec e procurar uma opcao assim " Flash EPROM Protection " coloque essa opcao como disable.

cara tentei fazer isso pelo programa @bios da um erro de ID OEM incorrect, esse metodo que você fez foi pelo pendrive bootavel... ele força a bios a gravar no caso mas os arquivos estão corretos? confere imagem abaixo... obs: o arquivo OLDBIOS é o backup da minha bios atual.

Sem título.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/09/2016 às 08:49, pedromarquezim disse:

@brunocparra Vou tentar cara! Com CD, como eu faço? Pois os arquivos da BIOS que baixei no site da gigabyte, diz que não é possivel gravar pois ele é somente leitura. Como faço?

 

Consegui atualizar a bios da minha placa-mãe. Criei um pen-drive bootavel e baixei a ultima bios no site da gigabyte no servidor America.

 

Tudo perfeito agora.

 

Pode fechar o tópico.

@pedromarquezim @wilkersk9 pode me tirar algumas duvidas? preciso atualizar a bios dessa placa, ja tenho uma vga RADEON HD 5830 que vou trocar por uma GTX 1050Ti que esta travando... preciso tirar minha vga e todos os perifericos ligados na maquina, impressora, webcam etc pra atualizar a bios? olhem o anexo acima por favor! grato

Editado por SBaNcA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui atualizar a bios exatamente como nosso amigo citou mais acima... criei um pendrive de boot do win98 e adicionei o 3 arquivos da bios no pendrive, bootei pelo mesmo e voalá agora a placa-mãe reconhece como uma gigabyte nos programas e a 1050ti ficou jóia! td liso! sucesso \o/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sabem falar se dá certo na dq77pro da daten?  É a mesma placa também. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 15/11/2017 às 03:48, Leovigildo Carregosa Reis disse:

Sabem falar se dá certo na dq77pro da daten?  É a mesma placa também. 

Sim amigo, se for exatamente o mesmo layout e a mesma versão de PCB no caso REV 1.0 pode atualizar pelo pendrive mesmo... sem medo!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/11/2017 às 11:06, SBaNcA disse:

Sim amigo, se for exatamente o mesmo layout e a mesma versão de PCB no caso REV 1.0 pode atualizar pelo pendrive mesmo... sem medo!

obrigado colega, funcionou perfeitamente com um pendrive com o win98.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, leozinhocds disse:

obrigado colega, funcionou perfeitamente com um pendrive com o win98.

Obrigado pelo feedback amigo, isso servirá de ajuda para futuros visitantes do forum sobre essa mobo chipset Q77

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal!

 

Sou novo aqui estou com um problema nessa placa-mãe assim como vocês, fiz a instalação da mobo certinha porém a mesma nao reconhece a VGA (Asus Gtx 750 2gb Pci-E Ddr5). Tentei fazer a atualização da bios pelo @bios que da uma falha no processo "FLASH BIOS FAILED".

 

Alguem tem alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, felpera disse:

Bom dia pessoal!

 

Sou novo aqui estou com um problema nessa placa-mãe assim como vocês, fiz a instalação da mobo certinha porém a mesma nao reconhece a VGA (Asus Gtx 750 2gb Pci-E Ddr5). Tentei fazer a atualização da bios pelo @bios que da uma falha no processo "FLASH BIOS FAILED".

 

Alguem tem alguma solução?

Bom dia amigo, faça atualização da bios criando um pendrive bootavel do windows 98 e coloque os 3 arquivos de bios que você baixou no site da gigabyte junto... dps com o pendrive plugado ainda na usb acesse a bios e troque a ordem de boot para bootar pelo o pendrive, o processo começara automaticamente! no programa @bios não funciona se sua placa-mãe for patentiada pela itautec ou philco!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, SBaNcA disse:

Bom dia amigo, faça atualização da bios criando um pendrive bootavel do windows 98 e coloque os 3 arquivos de bios que você baixou no site da gigabyte junto... dps com o pendrive plugado ainda na usb acesse a bios e troque a ordem de boot para bootar pelo o pendrive, o processo começara automaticamente! no programa @bios não funciona se sua placa-mãe for patentiada pela itautec ou philco!

Beleza cara muito obrigado pela ajuda, chegando em casa vou fazer isso, outra pergunta posso fazer esse processo com a vga plugada? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, felpera disse:

Beleza cara muito obrigado pela ajuda, chegando em casa vou fazer isso, outra pergunta posso fazer esse processo com a vga plugada? 

Sim, não tem problema... mas se ela atrapalha faça sem dps testa!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/11/2017 às 22:34, SBaNcA disse:

@pedromarquezim @wilkersk9 pode me tirar algumas duvidas? preciso atualizar a bios dessa placa, ja tenho uma vga RADEON HD 5830 que vou trocar por uma GTX 1050Ti que esta travando... preciso tirar minha vga e todos os perifericos ligados na maquina, impressora, webcam etc pra atualizar a bios? olhem o anexo acima por favor! grato

essa mobo é uma ***** e nao ativa a virtualizaçao!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×