Ir ao conteúdo
  • Cadastre-se
DrManhatan

I5 6400 não parece estar usando todo poder de fogo

Recommended Posts

Iae galera, não tenho certeza mas acredito que meu i5 6400 não esta usando todo desempenho que tem, gostaria da ajuda de vocês para saber se eu que estou viajando mesmo ou se for algum problema, para achar uma solução.

Config :
i5 6400
Asus H110m-D DDR4
Hiperx 8gb 2133mhz DDR4
GTX 1060 MSI Armor 6gb
Hd 1tb + Hd 250gb
Fonte EVGA 500w Plus
Gabinete é a bancada no momento.
Monitor 24pol FullHD 1920x1080

Temperatura média do processador : Na área de trabalho 30 graus e jogando 45 graus a 52.

Possíveis causas para eu chegar a essa conclusão
Desempenho no Gta V ele esta usando 100% e a gpu somente 60 a 72% os fps não passam de nenhuma forma de 60fps sempre 58 ou menos. Detalhe deixei ser otimizado pelo Geforce Experience.

Fiz um teste no 3d Mark 11 e comparei com um de outro pc q eu tinha 2 anos atrás e o i5 6400 perdeu para um 3450 com uma diferença até alta eu acho, segue os link ae
Pc atual : http://www.3dmark.com/3dm11/11576114
Antigo Pc : http://www.3dmark.com/3dm11/7711746 

É isso pessoal, não sei se o The Crew é bem otimizado mas se for esta sendo usado média de 80% do processador e 40% da gpu, raramente da uma leve travada quando olho pro Msi Afterburner o processador esta em 100%.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, DrManhatan disse:

Desempenho no Gta V ele esta usando 100% e a gpu somente 60 a 72% os fps não passam de nenhuma forma de 60fps sempre 58 ou menos. Detalhe deixei ser otimizado pelo Geforce Experience.

Ao que parece, ele tá sendo usado ao máximo.. Tem até gargalo de CPU aí...

 

Talvez, dando uma ajustada nos gráficos do jogo, ajude

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vi os vídeos desse canal e foi um dos motivos para eu pensar que meu processador não esta funcionando muito bem, ele fez teste no gta v e no ark survival fiz teste aqui também com as mesmas opções marcadas e ele obteve mas desempenho do que eu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara GTA 5 é um jogo "CPU BOUND",mas antes de pensar em fazer overclock tenta instalar este utilitário:

http://www.coderbag.com/programming-c/disable-cpu-core-parking-utility

 

Ele detecta os núcleos estacionados se o processador tiver e corrige.

 

Se após isto melhorar o desempenho posta os resultados para a gente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desempenho continuou o mesmo, testei as 2 opcôes q este software tem, entrei no vídeo do gta v que foi citado acima e coloquei as mesmas configurações de vídeo e tive um aumento de desempenho mas ainda entorno de 15 fps a menos do q o do vídeo, notei q a temperatura do cpu no vídeo sempre esta entorno de 10 graus a baixo do meu, isso seria um possível problema ? lembrando que meu cpu dificilmente passa dos 50, fiz teste também no jogo ark survival e o desempenho foi parecido 10 fps a menos e 10 graus a mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, qual resolução você está jogando ? Veja o vídeo mais novo da chipart!

Lá eles mostram exatamente esse processador e não houve esse gargalo aí.

Detalhe: Você está jogando em 1920x 1080 ? Se sim, você deveria ter no mínimo, 58 FPS ae!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim estou jogando em 1920x1080 estava antes em 58fps com as conf do vídeo foi para média de 68, esta bem de boa para jogar mas esperava um desempenho bem maior.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz o seguinte: Coloca tudo no máximo que puder! Isso vai fazer a placa trabalhar mais ainda.

Faz esse teste e posta resultado. Faça tudo isso monitorando o uso da GPU

adicionado 9 minutos depois

nesse vídeo mostra uma config parecida da sua...

 

http://ytply.xyz/videos/view/0sgjm2RI29w/GTA-V-FPS-test-:-GTX-1060-AMP-Edition-6gb,-i5-6500,-8gb-DDR4.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz um teste parecido ontem, aumentei o dsr ae me permitiu aumentar a resolução olha ae os teste coloquei o DSR em 2x e o uso foi em 100% de ambos gpu e cpu fps ficaram em média 51, dps coloquei em 4x q seria 4k e gpu ficou 100% e cpu 75% mas com média de 28fps.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×