Ir ao conteúdo
  • Cadastre-se
Vinicius Gonçalves

GTX 560 ti - travando em alguns jogos

Recommended Posts

Fala galera, tudo beleza? é minha primeira postagem aqui devido eu estar desesperado para tentar achar uma solução do meu problema, vou avisando aqui antes que ja fiz varios procedimentos, como alguns deles sendo, atualizando drivers, downgrade no driver, edição de coisas do regedit, ja limpei a placa de video, formatei o computador diversas vezes etc... Procurei muito nesse forum e no google para tentar achar o problema porém nao obtive sucesso, vou explicar o que acontece:

 

Bom, eu tenho uma Zotac GTX 560 TI, apesar do meu computador ja ser meio velho (tenho ele a 4 anos +/-), ele começou a apresentar problemas em alguns jogos, sendo eles no qual eu tentei jogar: Overwatch, Battlefield 1, WoW (esse ele roda, porém se ponho high+, trava), Tomb Raider e GTA V. O jogo trava e aparece o seguinte erro: Nvida model kernel driver parou de responder e no Overwatch aparece "O dispostivo de renderização parou. O jogo precisa ser fechado". Já em jogos como CS:GO, LoL e Diablo 3, eu posso rodar tudo no high que roda a 100 fps + e sem problemas neles. Ja baixei o MSI AFTERBURNER e o processador se manteve abaixo de 50 graus e a placa de video nos jogos em que NÃO RODA ela se manteve entre 80 a 100 graus e jogos em que roda na configuração MAXIMA a media é 85~90 graus e no diablo 3 ela ja bateu 105 GRAUS, SIM 105 ***** GRAUS porém manteve o fps e muito menos o computador desligou, estou procurando a causa do problema para que eu possa tentar solucionar, as specs do meu pc são a seguinte:

Intel core i5 3330
GIGABYTE B75M-D3H
Kingston 2x4gb
HD 500GB
Fonte: CoolerMaster Extreme2 525W

Estou desesperado para achar a causa, pois estou a muito tempo procurando e sem achar nada, a unica solução é trocar as peças?
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu sou meio leigo nisso também 
mas se você ja fez tudo iso ae, eu recomendaria ou trocar a placa ou o processador
mas espera outra pessoa responder porque as vezes posso estar falando besteira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara troque está pasta térmica ai, enquanto ao driver parou de responder tente fazer bios mod, cara tive uma hd7770 que veio da loja dando tela azul e desligava só consegui arrumar fazendo biosmod trocando a bios da vga depois disso nunca mais deu problema até vendi e peguei uma 560 também da ecs nunca me deu problema e era modelo referência esquentava demais, vendi e peguei a 760 atual completando 2 anos de idade este mês, nunca chegou a 100ºC mas 94 95 somente no calor de 30ºC de ambiente. vou trocar a pasta térmica faça isso também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×