Ir ao conteúdo
  • Cadastre-se
StompeRR

Problema com processador!! notebook desliga!

Recommended Posts

Olá galera, tudo bem com vocês? Estou com um problema aqui no meu notebook Sti NI 1401, ele tinha um processador Intel Pentium b950 ,conferi a lista de processadores compatíveis com o socket, então achei um Core i5 2410 2.90 Ghz, comprei e fiz a troca normalmente, o probleminha vem agora, quando estou utilizando o notebook ele desliga simplesmente, nem se quer esquente(Com ambos processadores a temperatura máxima é 48 graus) e não aparece nenhum tipo de tela azul e nada, somente desliga.

Gostaria que algum de vocês me ajudassem com respostas construtivas! Preciso resolver isso!! urgentemente!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Bios está atualizado? Onde viu a lista de compatibilidade? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, tenho quase certeza que a bios não está atualizada, estava pensando que esse poderia ser o problema, mas não sei atualiza-la, vi no site da fabricante amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com o processador antigo o problema não ocorre? Pode ser a BIOS como foi citado, pode ser algum problema no processador também, já que deve ter adquirido o mesmo usado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O primeiro passo é verificar o Bios e atualizá lo. Verifique no fórum mesmo um tópico de como fazer isso. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, dwatashi disse:

Com o processador antigo o problema não ocorre? Pode ser a BIOS como foi citado, pode ser algum problema no processador também, já que deve ter adquirido o mesmo usado.

 

Com o processador antigo isso não ocorre cara, não sei se é com o processador, pois até mesmo não tenho outro notebook para testá-lo.

adicionado 0 minutos depois
2 horas atrás, NascarBR disse:

O primeiro passo é verificar o Bios e atualizá lo. Verifique no fórum mesmo um tópico de como fazer isso. 

Verifiquei a versão da bios e ela é a 1.03, até o momento não consegui achar alguma mais atual, porém fiquei em duvida, pois está escrito que essa bios é de 20/10/2013, acho que já faz um tempinho hehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 26/09/2016 às 16:31, NascarBR disse:

O primeiro passo é verificar o Bios e atualizá lo. Verifique no fórum mesmo um tópico de como fazer isso. 

Pesquisei sobre a bios do meu notebook durante 3 dias seguidos, em todos sites possíveis, não encontrei nada, e o problema ainda persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×