Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lucas Covre Loriato

Problema com a wi-fi (notebook asus)

Recommended Posts

Olá! Eu tenho um notebook novo ASUS X555LF-BRA-XX184T e venho passando um problema irritante. Constantemente a minha wi-fi desconecta sozinha e eu simplesmente não consigo reconectar em nenhuma rede a menos que eu reinicie o note. Não é problema com o roteador, pois em nenhum outro dispositivo acontece isso. Já reinstalei driver, ja formatei computador, e nada do problema parar. Há alguma chance de ser um problema na placa de rede? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, existe.

 

Podem ser drivers, terá que testar versões diferentes para ver como se comporta. Isto ocorre porque os dispositivos possuem características diferentes, alguns são dual-band, possuem modos de melhoria de banda, etc e os drivers podem forçar estes modos fazendo com que não funcione corretamente com o atual roteador por exemplo. Veja se o roteador também não possui atualizações.

 

Em alguns casos é mais fácil trocar a placa wireless.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta instalando também os drivers do chipset (ponte norte e ponte sul)? Ouvi falar que eles controlam as PCI express, assim como vários outros perifericos, acho que também devem controlar os mini PCI. O notebook da minha tia estava com um problema de que quando era retirado do carregador, o wi-fi(wireless) desconectava.

adicionado 0 minutos depois
agora, leandrodinizinf disse:

Esta instalando também os drivers do chipset (ponte norte e ponte sul)? Ouvi falar que eles controlam as PCI express, assim como vários outros perifericos, acho que também devem controlar os mini PCI. O notebook da minha tia estava com um problema de que quando era retirado do carregador, o wi-fi(wireless) desconectava.

Eu resouvi instalando todos os drivers com drive pack solution

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Boa noite pessoal!

 

reinstalei os drives, procurei versão mais recente utilizei o da asus e nada... alguém descobriu a causa e a solução do problema? Estou quase acionando a garantia..

 

Obrigado

Editado por alexcf2015

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera estou com o mesmo problema, com o notebook x555lf da Asus ele desconecta a rede e não conecta em mais nenhuma so volta se eu reiniciar o computador alguém ai tem alguma solução? Pois já tentei de tudo o que você imaginar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, estou com o mesmo problema, já formatei, fiz tudo que foi possivel.

meu modelo é Z550S

Alguém pode me ajudar?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

Olá, pra quem ainda passa pela mesma falha eu fiz um vídeo com alguns procedimentos que podem ajudar.

 

Essa solução do gerenciamento de energia se aplica a problemas que acontecem quando o notebook volta de hibernação. Já é universalmente conhecido que o problema dessalinha X555 da ASUS não é com isso.

 

Eu já tentei essa solução e:

- drivers da Realtek diretos (mais recentes que o da ASUS)

- drivers de outros modelos da serie X555 (LF, U, etc)

- drivers do windows update

- atualização da BIOS

- atualização da chipset

- ebó com farofa de dendê e vela vermelha

 

Hoje em dia estou procurando outra placa WiFi MiniPCI para colocar no lugar desta, de preferência com capacidade de ser dualband AC para melhor conectividade. Alguém já fez essa manobra? estou com medo de ser problema na interface MiniPCI da placa-mãe!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com o mesmo problema no Asus K555L... acho que vou acionar a assistência técnica. ;(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/06/2017 às 18:43, Rodrigo Lopes Napolitano disse:

Você está utilizando ela no s.o de fábrica? ou fez alguma atualização/downgrade?
 

Uso o Win10 Home que veio... Tudo original. Sem modificações no S.O.

Trabalho atualmente com um Dongle USB Wi-FI da TPLink, foi o único jeito de manter produtividade.

 

Por isso que quero trocar a MiniPCI do WiFi, mas aí pegar coisa mais potente e com capacidade de ser G/N/AC e Dual Band...

Compartilhar este post


Link para o post
Compartilhar em outros sites

mesmo problema... problema cronico de incompatibilidade do windows 10 com notebook asus... no meu caso comprei um adaptador wifi usb... desisti ficar tentando versões de driver... o mais recente não funciona... ficar reiniciando toda vez q para de funcionar a rede wifi é dose.... ***** isso.... mas o adaptador wifi usb é uma solução... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mandei pelo correio para assistência técnica e em 1 semana a Asus me retornou o computador zerado, como novo, porém, o problema voltou a se manifestar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi meu problema de wifi desconectando após a hibernação , no windows 8 , assim : Desmarque a opção "o computador pode desligar o dispositivo para economizar energia" . Para desmarcar esta opção vá até Central de Rede -> alterar conf do adaptador -> wifi -> propriedades -> configurar -> gerenciamento de energia. Veja o Video de Rodrigo Lopes acima , ele dá outras dicas. Obrigado Galera !

Editado por BALTAZAR.RS

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Essa solução do gerenciamento de energia se aplica a problemas que acontecem quando o notebook volta de hibernação. Já é universalmente conhecido que o problema dessa linha X555 da ASUS não é com isso."

 

Juro que já é notadamente sabido que brasileiro tem preguiça de ler. Até entendo que se essa info estivesse a 4 paginas anteriores, mas tá a alguns posts acima (LEIA BRASILEIRO, LEIA!!). E essa mesma solução foi citada inúmeras vezes anteriormente, sempre com a mesma resposta de não ter dado certo.

 

PEÇO ENCARECIDAMENTE que qualquer sugestão não aborde essa opção QUE JÁ FOI TESTADA E DESCARTADA PARA O CASO DA LINHA X555, você só está correndo atrás do próprio rabo igual a aqueles cães que rodam até cair exausto (e não consegue po##@ nenhuma). Boa intenção MESMO é propor algo que ainda não foi levantado. Senão, ao meu ver, você só paga de mala-sem-alça. Ou de Youtuber desesperado por View.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Em 19/08/2017 às 21:05, gustav.tech disse:

mesmo problema... problema cronico de incompatibilidade do windows 10 com notebook asus... no meu caso comprei um adaptador wifi usb... desisti ficar tentando versões de driver... o mais recente não funciona... ficar reiniciando toda vez q para de funcionar a rede wifi é dose.... ***** isso.... mas o adaptador wifi usb é uma solução... 

 

Se eu trocar o windows por uma versão anterior resolve?

Compartilhar este post


Link para o post
Compartilhar em outros sites
45 minutos atrás, Leonardo Chianello disse:

 

 

Se eu trocar o windows por uma versão anterior resolve?

 

Pelo que li em fóruns gringos não adiantou de nada

Vi 2 caras que trocaram a placa PCIe do WiFi por outro modelo Realtek.

Minha dúvida é se eu comprar uma padrão AC (5ghz) ao invés de padrão N (2,4ghz)se resolverei o problema e de contrapartida terei mais velocidade de conexão. Ninguém aqui postou algo relacionado a isso. Acho que vou comprar na coragem, abrir o note e trocar.

 

https://produto.mercadolivre.com.br/MLB-875804656-intel-wireless-ac-dual-band-3160-3160hmw-mini-pci-e-5ghz-_JM

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite...
segui os passos deste link (https://www.asus.com/pt/support/faq/1015073) e por enquanto funcionou comigo, espero que continue assim...
caso volte a dar problema informarei aqui novamente...


[ ALARME FALSO... EM MENOS DE 24h VOLTOU TUDO COMO ESTAVA, TA difícil ]

Editado por Leonardo Chianello
nova informação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém encontrou solução? Um help aqui...

 

Meu notebook é o ASUS X555U, Windows 10.

O meu acontece esse problema mas não preciso reiniciar o notebook. Aparece aquele ícone amarelo, como se a internet estivesse limitada, mas só no notebook, observei que os demais dispositivos utilizando o Wifi não apresentam fala.

Tenho que clicar o Wifi, desconectar a rede, e conectar novamente. 

Geralmente isso acontece quando ligo o notebook, mas no decorrer do uso, às vezes ocorre o problema também, o que é um inconveniente, pois atrapalha os downloads!

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, Kezinha Lima disse:

Alguém encontrou solução? Um help aqui...

 

Meu notebook é o ASUS X555U, Windows 10.

O meu acontece esse problema mas não preciso reiniciar o notebook. Aparece aquele ícone amarelo, como se a internet estivesse limitada, mas só no notebook, observei que os demais dispositivos utilizando o Wifi não apresentam fala.

Tenho que clicar o Wifi, desconectar a rede, e conectar novamente. 

Geralmente isso acontece quando ligo o notebook, mas no decorrer do uso, às vezes ocorre o problema também, o que é um inconveniente, pois atrapalha os downloads!

 

Inicialmente tente desabilitar o Fast Boot e verifique se o problema vai persistir.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Asus X550La aqui, pelo amor de Deus, uso desde maio de 2015 o note de boa mas de umas 2 semanas pra cá começou essa palhaçada, ja aconteceu até de nao conectar nem reiniciando. Ja fiz o flushdns resetdns, instalei driver mais recente de um site com todos os drivers de todas as placas de rede da qualcomm. As vezes a gente pensa q resolveu mas volta!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×