Ir ao conteúdo
  • Cadastre-se
leandroandrea07

GTX 460 com clock reduzido !!!

Recommended Posts

Boa noite pessoal,

 

depois de alguns anos longe, volto a esse fórum para pedir ajuda.

 

Minha VGA esta com o clock travado em 51 Mhz, conforme print.

É normal que ela reduza o clock quando não estou usando, mas assim que inicio algum aplicativo que exija mais dela, ele deveria subir o Clock ao seu padrão (810 Mhz).

 

Isso começou apos a atualização do Win 10 (não sei se tem alguma coisa haver).

 

Ontem, após reiniciar algumas vezes, ela voltou ao clock padrão de 810 Mhz, mas não consegui identificar o que fez ela trabalhar de maneira "normal".

 

Alguem pode me ajudar ?

 

Minha maquina é a da assinatura.

 

 

Clock.png

 

 

 

Grato

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use o DDU e reinstale os drivers. Parece que a ultima atualização do windows desestruturou algumas coisas, que são resolvidas com uma instalação limpa.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz conforme indicado @Imakuni

Mas não tive sucesso.

 

A VGA continua em 51 MHZ.

 

Poderia ser algum problema com o PCI-Ex ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, leandroandrea07 disse:

Fiz conforme indicado @Imakuni

Mas não tive sucesso.

 

A VGA continua em 51 MHZ.

 

Poderia ser algum problema com o PCI-Ex ?

Hm... você fez algum overclock nela? Pode ser que o driver esteja crashando e causando isso. Se tiver feito, retire. Se não, tente fazer um downclock leve e veja se ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Imakuni disse:

Hm... você fez algum overclock nela? Pode ser que o driver esteja crashando e causando isso. Se tiver feito, retire. Se não, tente fazer um downclock leve e veja se ajuda.

Não fiz Overclock amigo @Imakuni . Inclusive utilizei o EVGA PrecisionX para setar os Clocks quando em OFF, para o maximo valor possivel, mas o clock se mantem em 50 Mhz.

Capturar.PNG

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser algum problema com drivers e o windows como você mesmo falou. Pra tirar a dúvida de problema com a placa, reinstale o windows com outra versão, e verifique se continua apresentando esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema agora se tornou pior.

O PC inicia normalmente, mas apos poucos minutos, a tela fica cinza ou branca. Algumas vezes o PC reinicia, outras vezes ele fica nessa tela. Inclusive é possível ouvir a alteração da rotação do cooler da GPU. Como se tudo estivesse funcionando.

 

Ontem, antes de acontecer eu consegui abrir o Painel de Controle Nvidia, e a placa esta instalada, com os drives tudo certinho.

Acredito que se a GPU estivesse queimada, ela nem apareceria lá. Eu nem teria vídeo. 

 

Alguém tem alguma ideia ?

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tudo começou com uma atualização do W10, veja qual foi a atualização e retire ela.

 

O W10 é famoso pelas suas regressões, se puder veja como ela se comporta em outro Windows.

 

Espero que não tenha sido tarde e tenha sido apenas uma coincidência. Afinal tudo funcionando perfeito, você vai atualiza e dá problemas é muito azar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×