Ir ao conteúdo
  • Cadastre-se
LuanNoMercy

Adaptador dvi-i em gpu dvi-d

Recommended Posts

Esses dias eu estava conversando com um amigo, e ele disse que tinha comprado

um adaptador Vga x Dvi para o monitor do pc dele, ele disse que a imagem tinha melhorado consideravelmente,

Então eu resolvi comprar um adaptador também, dps da compra fui pesquisar e descobri tinha varios tipos

de plugs Dvis, o Dvi da minha placa de vídeo tem esse conector:

 

ra.png

 

Enquanto o adaptador que eu comprei tem esse:

 

imageview.png

 

Meu monitor é da AOC tem 16 polegadas 1366x768, então conectei o adaptador dvi(claro já com o vga do monitor plugado!)

e quando liguei disse que não há cabo conectado, o que vocês acham que aconteceu meu monitor não tem suporte, ou a 

entrada dvi tinha que ser a mesma para ter funcionado? Outra pergunta eu teria alguma diferença de imagem caso 

tivesse funcionado?

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou simplificar minha pergunta, espero que alguem que entenda veja isso!

Um adaptador Dvi-i pode ser ligado em um conector femea da minha Gpu que é Dvi-d?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A melhora que seu amigo percebeu deve ser só ilusória!, A não ser que o monitor dele suporta sinal digital!

Pelo que você descreveu, sua placa de vídeo não entrega sinal analógico, somente digital! Ai seu monitor não reconhece o sinal... 

Ele não funcionará com esse adaptador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio

 Ent você quer dizer que se eu comprar um adaptador que tenha o mesmo plug dvi da minha gpu que seria o Dvi-d, o monitor vai continuar sem dar video? 

 

E mais uma vez volto a perguntar;

Ex: Se eu tivesse um monitor que tivesse suporte a sinal digital, eu sei que um conector "dvi-d Macho"  pode ser ligado em um conector "dvi-i Femea" Mais e se fosse ao contrario daria certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuanNoMercy Acho que me expressei mal! O problema não esta no adaptador! O problema é de sua placa de vídeo não fornecer um sinal analógico na saída DVI dela.

Talvez seja só um detalhe na configuração dela...

No próximo post, coloque todos os dados de sua placa de vídeo, (Marca, modelo, quantidade de memória, etc.) tudo que você tem sobre ela.

Estou movendo seu tópico para a área de Placas de Vídeo, lá o pessoal tem mais conhecimento nesse assunto e poderá te auxiliar melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×