Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
carecazn

Mobile - viewport

Recommended Posts

     Boa noite, o meu problema é o seguinte, no site que desenvolvi ele aparece igual a imagem abaixo no celular, o topo do site é fixo, no exemplo da imagem abaixo, seria o MIRROR FASHION todo fixo no topo, quando rola o site para ver o conteúdo abaixo desaparece a barra de endereço e o topo do site fica abaixo da barra preta uns 5px, eu já usei margi-top ou padding-top, porém, logo ao entrar no site ele fica com aparência de destorcido, pois, acima do logo fica um espaço em branco enorme, rsrsrsrs, e só fica bom quando o internauta rola o site para ver o conteúdo abaixo.

     Alguém consegue me ajudar a resolver este problema?

 

Olhem o site https://m.pagseguro.uol.com.br/mobile/index.jhtml

 

     Você acessa ele do celular rola o site, some a barra de endereço e não sobe um px do topo do site para baixo da barra preta.

 

default-viewport.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×